Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

30 meters flight using Mi Repeater and TALS app.

Wow....did you, by chance, turn on airplane mode on your phone....and/or disable bluetooth? I'm asking cause there were no recognizable frame skips on your video. NICELY DONE!
 
  • Like
Reactions: Rog3r
Wow....did you, by chance, turn on airplane mode on your phone....and/or disable bluetooth? I'm asking cause there were no recognizable frame skips on your video. NICELY DONE!


Yes, I turned airplane mode on, Bluetooth off and closed all the apps. Thanks!
 
  • Like
Reactions: lucaslucas
Do you use Android or iPhone?

Now I have frame skips problem with my Huawei p10. but on my dad's iPad Air (1st Gen) work fine almost no frame skips.

I tried to use xiaomi repeater , turn on airplane mode , turn off bluetooth still have problem.

Thank your
 
is the video post-edited? everything looks so smooth :D
If yes, with which software?

Thanks!
 
Wow....did you, by chance, turn on airplane mode on your phone....and/or disable bluetooth? I'm asking cause there were no recognizable frame skips on your video. NICELY DONE!
Yes, I turned airplane mode and disabled bluetooth.

Thanks!
 
Wow....did you, by chance, turn on airplane mode on your phone....and/or disable bluetooth? I'm asking cause there were no recognizable frame skips on your video. NICELY DONE!

maybe it is because of the TALS app?
unfortunately it is not available in the AppStore anymore?!?! (or just in the german market? )
 
maybe it is because of the TALS app?
unfortunately it is not available in the AppStore anymore?!?! (or just in the german market? )
I just check in US apple store... no TALS app available anymore (?)
 

Members online

No members online now.

Forum statistics

Threads
5,711
Messages
40,008
Members
17,133
Latest member
Magtinez