Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Damaged the antenna connections

kenjiru

Member
Joined
Apr 27, 2018
Messages
12
Reaction score
1
I think I did a bad job resoldering the antenna cables after I've changed one of the motors. Maybe I should have disconnected the camera instead..

Has anybody tried to replace the antenna cables? Are they connected to some real antennas in the motor housings?

Can somebody post a photo of the board with a close up of the antenna connection?
 

kenjiru

Member
Joined
Apr 27, 2018
Messages
12
Reaction score
1
I've found a clear picture of the antenna connections on the internet.

Now I'm wondering if each antenna wire has 2 leads or it's just one lead?

DJI Tello antenna connections annotated.jpg
 

kenjiru

Member
Joined
Apr 27, 2018
Messages
12
Reaction score
1
I was afraid this might be the case. No chance to solder the little wires now..

Are the cables connected to something in the motor hausing? Or just standing freely there?
 

Mattia Vessecchia

Active member
Joined
Jul 3, 2018
Messages
38
Reaction score
3
I NOT reccomended you for repair you the antennatello ,contact the repair service of Ryze
 

Mattia Vessecchia

Active member
Joined
Jul 3, 2018
Messages
38
Reaction score
3
For ever kind of fix you contact ryze repair service,is very dangerous repair at home the tello
 

BKKKevin

Member
Joined
Jul 24, 2018
Messages
16
Reaction score
7
For anyone who wants to replace their motors watch this video before!... also I would not recommend trying to resolder onto the board... just splice and solder the wires together...

 

New Threads

Members online

Forum statistics

Threads
3,224
Messages
24,942
Members
8,309
Latest member
bluewater6614