Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Error Code 13

carlolunghi

New member
Joined
Mar 13, 2020
Messages
3
Reaction score
0
Dear Tello Pilots, I ash for support error 13 occurred to me a couple times in last days.
I flew with Tello for 5 minutes, no take-off problems and normal piloting with GamSir T1d, then Tello started alone with perfect landing and Error 13 message was reported on the official app.
On the net I did not found any official technical documentation, some opinions suggest the calibration of the IMU (done) and suspect that the not perfectly charged (or perhaps damaged) battery be the reason of the signal. I cannot measure the voltage produced, I limit myself to using the classic three-seater charger. Has anyone encounred such a situation ?
Thanks, and regards, carlo lunghi
 

TelloCarl

Well-known member
Joined
Nov 18, 2019
Messages
296
Reaction score
343
Location
England
Dear Tello Pilots, I ash for support error 13 occurred to me a couple times in last days.
I flew with Tello for 5 minutes, no take-off problems and normal piloting with GamSir T1d, then Tello started alone with perfect landing and Error 13 message was reported on the official app.
On the net I did not found any official technical documentation, some opinions suggest the calibration of the IMU (done) and suspect that the not perfectly charged (or perhaps damaged) battery be the reason of the signal. I cannot measure the voltage produced, I limit myself to using the classic three-seater charger. Has anyone encounred such a situation ?
Thanks, and regards, carlo lunghi

I think it's low battery though. Maybe pick up a new spare?
 

carlolunghi

New member
Joined
Mar 13, 2020
Messages
3
Reaction score
0
Hello TelloCarl, I appreciate your response, it can be a good suggestion, even if the batteries are not very old but not very young ...
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,804
Reaction score
2,589
Location
Germany
Tello reports Error code 13 on battery problems. I think that it's triggered if the voltage drops too much under a given load which could cause Tello falling due to sudden drops in voltage
Its typically indicating a worn / weak battery, but could also be that the voltage sensing circuit has problems, or the voltage reference table in the firmware.
Maybe try to reset, otherwise buy a new battery.
 

carlolunghi

New member
Joined
Mar 13, 2020
Messages
3
Reaction score
0
Thanks also to Volatello for the answer, as a first action I really think I will buy new batteries.
 

georgi UK

Well-known member
Joined
Sep 15, 2019
Messages
70
Reaction score
58
I also saw this error code today when indoor flying, then the Tello self landed. I continued to fly on the same pack for 5 mins or more,,,, it was also giving low light warnings.
:unsure:
 

TelloCarl

Well-known member
Joined
Nov 18, 2019
Messages
296
Reaction score
343
Location
England
I ran mine all down to fully flat, then fully recharged and they've been fine since.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
5,108
Messages
36,932
Members
13,804
Latest member
Dnexus