Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Gamesir T1 connects but not work

HugoDiGio

New member
Joined
Mar 20, 2020
Messages
2
Reaction score
2
Hello TelloPilots members !

I have a GamePad T1 and a Samsung Galaxy S10e and I have some problems with my gamepad.
my steps:
- I connect to my Tello drone's Wi-Fi network
- I connect to my Gamesir T1 (the green DEL light up)
- In Tello App, I go to "settings", and "RC Bluetooth Settings" (My app is in French, I guess this button is translated like this in English)
- I see my Gamesir in the list, I clic on it.
- App display "connected [some japan letters]", virtual sticks disappears and the blue DEL of gamepad turn on

Usually, it works (2 months ago). But since few days, more often than not, it doesn't work. When I press "R2 + Y", the drone don't take off. after few seconds (approx 30s) , the Gamepad disconnects. yesterday, I managed to make it works (for no reasons ...), and after a reboot of my app, it wasn't working anymore...

I try to restart my phone, uninstall the app, re-install ... but the problem still here ...

Anyone have an idea to help me ?

PS: I probably make some langage mistakes, I'm sorry, my English is not perfect...
 
  • Like
Reactions: MNNJR69

MNNJR69

Well-known member
Joined
Oct 31, 2019
Messages
228
Reaction score
229
Age
51
Location
Las Vegas, Nevada
Hello TelloPilots members !

I have a GamePad T1 and a Samsung Galaxy S10e and I have some problems with my gamepad.
my steps:
- I connect to my Tello drone's Wi-Fi network
- I connect to my Gamesir T1 (the green DEL light up)
- In Tello App, I go to "settings", and "RC Bluetooth Settings" (My app is in French, I guess this button is translated like this in English)
- I see my Gamesir in the list, I clic on it.
- App display "connected [some japan letters]", virtual sticks disappears and the blue DEL of gamepad turn on

Usually, it works (2 months ago). But since few days, more often than not, it doesn't work. When I press "R2 + Y", the drone don't take off. after few seconds (approx 30s) , the Gamepad disconnects. yesterday, I managed to make it works (for no reasons ...), and after a reboot of my app, it wasn't working anymore...

I try to restart my phone, uninstall the app, re-install ... but the problem still here ...

Anyone have an idea to help me ?

PS: I probably make some langage mistakes, I'm sorry, my English is not perfect...



Here is a reply from.another thread. Hope it helps!
 

Attachments

  • Screenshot_20200323-031725.png
    Screenshot_20200323-031725.png
    256.1 KB · Views: 12

New Threads

Members online

Forum statistics

Threads
4,771
Messages
34,790
Members
12,376
Latest member
thehopkins