Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

No picture tello fpv

Scaribob

Member
Joined
Jan 1, 2019
Messages
9
Reaction score
1
Hi problem with tello fpv app when I press video record the picture on my phone just scrambles any clues.
Thank Rob
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,785
Reaction score
1,685
Location
Germany
The live video feed scrambles when you press record video?
Or when you take a photo?
 

Scaribob

Member
Joined
Jan 1, 2019
Messages
9
Reaction score
1
Hi when I press record on video only, I am just wondering if I should put my phone in airplane mode and try that.
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,785
Reaction score
1,685
Location
Germany
Hi when I press record on video only, I am just wondering if I should put my phone in airplane mode and try that.
Just that I get this right: The video feed is OK, until you press recording and then the video feed scrambles?
Is the recorded video OK?
Does the video feed recover when you stop the recording?
What type of phone is this and what Android ROM & version does it run?
 

Scaribob

Member
Joined
Jan 1, 2019
Messages
9
Reaction score
1
Hi,yes it turns out the recorded video is OK .it is great until I press the record button then it scrambles and when I stop recording the picture is clear again. This was while being about 3feet from the drone.
 

Scaribob

Member
Joined
Jan 1, 2019
Messages
9
Reaction score
1
Sorry forgot to say my phone is a HTC u11 plus running Android 8
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,785
Reaction score
1,685
Location
Germany
I haven't had this before, but it may be that your phone just can't decode more than one video at the same time. The way this is implemented is to decode the video stream twice: once for rendering, and once more for muxing it into an mpg file.

Its not that TelloFpv doesn't run on Android 8. This app is working for a few thousand users now with different phones from Android 5 to Android 9. Its also not a problem that the phone isn't powerful enough, it certainly is. Is more likely that something is just messed up in the codec of your particular phone.
You may try to reboot, wipe the dalvik cache, restore to factory defaults, go back to the previous ROM, etc.


If you are on the full version, I can offer you a refund. In that case send me the GPA number of the purchase (see mail received upon purchase ) to [email protected]
Other than that I can't help, sorry.
 

Scaribob

Member
Joined
Jan 1, 2019
Messages
9
Reaction score
1
Thanks for the help, no need for refund I will still use the app .
Thanks Rob
 

Kombucha

New member
Joined
Sep 10, 2019
Messages
3
Reaction score
0
Interestingly, when I run the Tello app, I get scrambled video on the photo setting only. The video setting works. Your app works fine on both settings. I have a Motorola G6.
 

Kombucha

New member
Joined
Sep 10, 2019
Messages
3
Reaction score
0
Interestingly, when I run the Tello app, I get scrambled video on the photo setting only. The video setting works. Your app works fine on both settings. I have a Motorola G6.
This worked on the demo version. When I go to get the $ version it says I already own the item. I cannot download, however. My credit card was charged.
 

Kombucha

New member
Joined
Sep 10, 2019
Messages
3
Reaction score
0
This worked on the demo version. When I go to get the $ version it says I already own the item. I cannot download, however. My credit card was charged.
Got it... Just went into Google Play Store Library and re-downloaded.
 

New Threads

Members online

Forum statistics

Threads
3,341
Messages
25,968
Members
8,629
Latest member
texynz