Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

No VDO with wifi repeater

Sandokan65

Member
Joined
Jun 23, 2018
Messages
13
Reaction score
3
To whom it may concern,Tello app and atello 0.96 app do not show Video camera if I use wifi repeater,only show VDO when I connect with Tello WIFi in Settings,but never in Tello wifi plus when I connect in Settings.
Does someone the reason? I fly with Samsung Tab3 7" and Xiaomi redmi 1 (both Android 4.4.4)....yes I can fly normally but no Video at all.
Thanks for any help...Al
 

Attachments

mhinc

Member
Joined
Aug 15, 2018
Messages
20
Reaction score
9
To whom it may concern,Tello app and atello 0.96 app do not show Video camera if I use wifi repeater,only show VDO when I connect with Tello WIFi in Settings,but never in Tello wifi plus when I connect in Settings.
Does someone the reason? I fly with Samsung Tab3 7" and Xiaomi redmi 1 (both Android 4.4.4)....yes I can fly normally but no Video at all.
Thanks for any help...Al
Just curious, I realize you see no live stream, what happens if you try to record video? Do you get an error? Do you get black video on your device? Or do you get actual video.
Just trying to narrow down the issue for you.
 

Mike Wi

Well-known member
Joined
Aug 16, 2018
Messages
57
Reaction score
23
To whom it may concern,Tello app and atello 0.96 app do not show Video camera if I use wifi repeater,only show VDO when I connect with Tello WIFi in Settings,but never in Tello wifi plus when I connect in Settings.
Does someone the reason? I fly with Samsung Tab3 7" and Xiaomi redmi 1 (both Android 4.4.4)....yes I can fly normally but no Video at all.
Thanks for any help...Al
It's the repeater, in my case I tried a GLi MT300a - it didn't work. Usually the cheap usb stick repeaters will do. I bought a meross mre220 & it works great. Easy setup via web frontend, no app needed.
 

Sandokan65

Member
Joined
Jun 23, 2018
Messages
13
Reaction score
3
Just curious, I realize you see no live stream, what happens if you try to record video? Do you get an error? Do you get black video on your device? Or do you get actual video.
Just trying to narrow down the issue for you.
Hello thanks x your interest,Now that you mentioned that.. NO ! I did no try to shoot VDO or Photos,but I tried the same Comfast repeater with my Parrot Bebop and can't even connect(do not detect my Quadcop when Bebop + in WiFi Settings),so I believe is a Comfast problem.I configured the Mi repeater2 and it works with both Birds.
Thanks anyway...Al
 

Sandokan65

Member
Joined
Jun 23, 2018
Messages
13
Reaction score
3
It's the repeater, in my case I tried a GLi MT300a - it didn't work. Usually the cheap usb stick repeaters will do. I bought a meross mre220 & it works great. Easy setup via web frontend, no app needed.
Thanks,you are right,my Comfast repeater do not detect even my Bebop,now I tried with the MI repeater2 and it works with both Birds....👍
 

Sandokan65

Member
Joined
Jun 23, 2018
Messages
13
Reaction score
3
Just curious, I realize you see no live stream, what happens if you try to record video? Do you get an error? Do you get black video on your device? Or do you get actual video.
Just trying to narrow down the issue for you.
Hello,today I have tested once again my Comfast wr 311S repeater with atellopilot 0.96 v and even though is not possible to see VDO on the application I could take very nice pictures,so No VDO but Yes Fotos !
I did update the Firmware of the Comfast repeater WR311S model but nevertheless the problem persist..
 

Sandokan65

Member
Joined
Jun 23, 2018
Messages
13
Reaction score
3
It's the repeater, in my case I tried a GLi MT300a - it didn't work. Usually the cheap usb stick repeaters will do. I bought a meross mre220 & it works great. Easy setup via web frontend, no app needed.
Hello,today I updated the Comfast WR311S repeater Firmware,and tested again with atellopilot v 0.96 astonished me I could take nice fotos (no VDO's),even though I could not see any Pictures on the app (on the Mobile Phone Screen)...so definitely is a repeater issue
 

adrianb

Member
Joined
Jun 1, 2018
Messages
16
Reaction score
2
Sometimes I have this problem. I found that the solution was first to connect to direct Tello WiFi, then next to the repeater WiFi.
 

New Threads

Forum statistics

Threads
3,233
Messages
24,999
Members
8,332
Latest member
Chris22