Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Photo issue Galaxy S8

mhinc

Member
Joined
Aug 15, 2018
Messages
20
Reaction score
9
I saw this posted before, but I am hoping to add more info and bring this back to life.

I have a Samsung Galaxy S8. The Tello takes video without issue, photos, on the other hand, are a problem. The photos look great within the Tello App.
But as soon as I check them in my gallery where they are stored, they are mostly Grey, with slight lines where you can see the photo underneath.

I have seen others complaining about this, wondering if this is JUST an issue on the Galaxy S8? As that is typically who I have seen complaining.
Or if others are experiencing this as well?

Anyone that had this issue find a solution? I will post a sample pic later, as I deleted all the former pics as they seemed pointless to keep at the time.

Cheers
 

mhinc

Member
Joined
Aug 15, 2018
Messages
20
Reaction score
9
So this is what shows in my gallery. Yet I can share via text, email etc and it comes through normal, as does it in the Tello App.

From Gallery
20180815_085231.jpg

I can save the pic that shared without issue to my gallery and it's fine. Had to be a stock Samsung Gallery issue.

Attach13939_20180815_083503.jpg
 

mhinc

Member
Joined
Aug 15, 2018
Messages
20
Reaction score
9
Okay, I had to make an update, upon installing a 3rd party Gallery photos from the Tello are perfect. This is 100% an issue with the Stock Samsung Gallery.
For those with the same issue, and wanting a great 3rd party gallery with NO ADS that works as good or better than Stock. I grabbed the following and am loving it:

Gallery 2018
SpherelLiz Apps

Play store link
https://play.google.com/store/apps/details?id=com.awsmgallery
 

New Threads

Members online

Forum statistics

Threads
3,224
Messages
24,942
Members
8,309
Latest member
bluewater6614