Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Pictures dont appear anywhere

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
When I take a picture with the drone, it makes the shutter sound and appears to take a picture. When I try video, it changes to say "recording", and a timer starts ticking upwards. But nothing ever appears in the gallery. I am referring to the gallery in the Tello app. I tap the triangle play sign, but both the video and pictures section are always empty. What am I doing wrong? I have tried 2 different phones, both Android 7.0, and no luck at all! Please help!
 

JGN

Active member
Joined
Jul 1, 2018
Messages
27
Reaction score
9
You need to allow permissions in the app to access the camera and storage.
 

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
That was my first suspect, as when launching the app it asks for permissions and I am able to hit yes on only the first one before the Tello splash screen takes over, but can tell its a 1 of 2 thing. So I went into Android settings->apps->Tello->permissions and it says it has permission for location and storage...
 

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
I looked at the permission on the 2nd phone I tried it with and it did NOT have storage allowed. Changed that, connected with the 2nd phone, snapped some pics, and still nothing in the Tello app gallery. I thought I had solved it and that somehow the setting on phone 2 was it, was so disappointed when that didnt work.
 

JGN

Active member
Joined
Jul 1, 2018
Messages
27
Reaction score
9
Is your firmware up to date? And have you checked in the regular gallery on your phone?
 

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
It did apply a firmware update. And now says its up to do date when I do the check for new firmware. I just got the drone yesterday. The regular android gallery is empty. I understand I will have to select photos/videos from the Tello app to transfer to the phone, right? My next ideas are a hard reset of the drone, pull battery instead of just off/on cycle and maybe uninstalling then reinstalling the Tello app.
 

JGN

Active member
Joined
Jul 1, 2018
Messages
27
Reaction score
9
The photos and videos record/save directly to the phone (since Tello has no onboard storage), so you shouldn't have to transfer anything. If you gave the app permission to storage/camera/location on the phone, then it should work. I'll let someone else chime in. Perhaps others have encountered this problem.
 

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
I hope someone has some ideas. Reinstalling Tello app didnt work, hard reset of drone didnt work. It may be due to permissions. It doesnt let me hit yes for permissions before the splash screen takes over. So I am confirming permissions through android settings. It streams video during the flight, that part works, it just wont capture or store anything. Maybe there is some other android setting screwing things up? I am at a loss and am now very frustrated after the initial joy of my first drone flight.
 

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
Just tried on a 3rd older phone. android 5.1.1 , and it works with no hassle at all. Hmm....
 

JGN

Active member
Joined
Jul 1, 2018
Messages
27
Reaction score
9
Well, at least you got it working, and you can likely chalk it up to compatibility issues with the other phones. By the way, what model phones were they? I've had no problems using a Google Nexus 6p running Android Oreo, and a rooted Samsung Galaxy Tab Pro 8.4 running Android 7.
 
  • Like
Reactions: BradyBunch12

BradyBunch12

Member
Joined
Jul 24, 2018
Messages
7
Reaction score
0
Alcatel Fierce 4 and LG Harmony failed both Android 7.0. Samsung Galaxy Prime worked (android 5.1.1). I still think its a permission thing. With the old phone, you had to accept the permission requests in the Play Store when you downloaded it. On the updated phones and Play Store, you dont accept permissions till first time you launch the app and something weird is happening with the Tello App launch.
 

New Threads

Members online

Forum statistics

Threads
3,341
Messages
25,968
Members
8,629
Latest member
texynz