Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Problems with the take off

bighe

Member
Joined
May 22, 2018
Messages
6
Reaction score
2
hello to all, I have a problem with tello, when I take off from the app does not salt only vertically but also moves a meter forward, I tried to make a new calibration but the problem is not solved, I contacted rysentec they told me to send in assistance filling out the form (which is completely in Chinese) do you have any suggestions on how to solve the problem?
 
  • Like
Reactions: Jwflyer

doug01n

Active member
Joined
Jun 11, 2018
Messages
34
Reaction score
26
Try the manual take off and see if only using the left stick it still does it.
To manually take off, connect to Tello and put the sticks diagonally together down (left stick to right down position and right stick to left down position).
 

Mymgb

Well-known member
Joined
Jun 16, 2018
Messages
124
Reaction score
47
Agree with the above, also might hard reset of your device eg phone or tablet. I also might suggest checking the props carefully such as wrong props on wrong shaft. Good luck
 
  • Like
Reactions: Marcio Cartier

Gregg

New member
Joined
Jun 22, 2018
Messages
1
Reaction score
0
Could it be the under sensors acting against an obstacle right after the take off?
 

Mymgb

Well-known member
Joined
Jun 16, 2018
Messages
124
Reaction score
47
If you look closely at the top of the props they are marked for direction
 

New Threads

Members online

Forum statistics

Threads
3,243
Messages
25,073
Members
8,355
Latest member
Ahsan