Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Tello Photo/Video Not Saving

MylesV10

Member
Joined
May 16, 2018
Messages
9
Reaction score
1
I just picked up a Tello, and have had some problems with the saving of photos and videos. When I take a picture or video, it acts like it takes the picture or video, but doesn't save it. I have tried restarting the phone, checking the "play" button, and checking the gallery. I also tried plugging it into my computer, but Windows 10 wouldn't recognize (or detect) my device. I have moderate drone and computer experience. (Except for the Tello, got that 3 days ago.)

Any help!!??

Phone Specs:

--- Samsung Galaxy S8

--- Android Version 8.0.0

--- Kernel Version 4.4.78
 
  • Like
Reactions: dc6532

jannie

Member
Joined
Apr 25, 2018
Messages
12
Reaction score
7
Did you give the app permission to use your intenal storage?

If not, you can change it at settings ->> apps ->> tello ->> permissions
 

Mike_

Member
Joined
May 19, 2018
Messages
9
Reaction score
4
Yup. I agree, the Tello app must be given permissions to be able to save photos and videos on your mobile. This fixed the issues for me.
 

MylesV10

Member
Joined
May 16, 2018
Messages
9
Reaction score
1
Sorry. This worked for me a few days ago. I just didn't have time to reply. Thanks! Also, just remarking, the pictures and videos look awesome! I didn't expect much, but I was blown away!
 

Mellow tello

New member
Joined
May 20, 2018
Messages
2
Reaction score
0
I have the same problem that the files don't appear anywhere but I already gave permission to the internal storage.

Phone specs:

Huawei p20 lite

Android 8.0.0

Kernel 4.4.23+
 

MylesV10

Member
Joined
May 16, 2018
Messages
9
Reaction score
1
\
I have the same problem that the files don't appear anywhere but I already gave permission to the internal storage.

Phone specs:

Huawei p20 lite

Android 8.0.0

Kernel 4.4.23+
Did you check your Gallery? If not, are you able to plug your phone into an external computer to access storage?
 

Mellow tello

New member
Joined
May 20, 2018
Messages
2
Reaction score
0
Thank you for the quick response.
I found them when I connected my phone to my computer.
 

BBGUN55

New member
Joined
Jun 28, 2018
Messages
4
Reaction score
0
I have almost the same problem except i can see my photos just fine, I just can't seem to record video so i would guess that it's not a permission issue! Any idea why it records photos and not video? I am using a Samsung Galaxy S4 (Android) smart phone and i did the firmware upgrade to the Tello app. I do have a iPad Air Cellular & WiFi version 1 and it records pictures and Video just fine so i know the Tello is sending out the information, both device are from 2013 and are capable of 2.4 and 5.8 ghz transmission. Any idea what the problem is with the Android? All firmware is up to date across all devices! Thanks
 

MylesV10

Member
Joined
May 16, 2018
Messages
9
Reaction score
1
I have almost the same problem except i can see my photos just fine, I just can't seem to record video so i would guess that it's not a permission issue! Any idea why it records photos and not video? I am using a Samsung Galaxy S4 (Android) smart phone and i did the firmware upgrade to the Tello app. I do have a iPad Air Cellular & WiFi version 1 and it records pictures and Video just fine so i know the Tello is sending out the information, both device are from 2013 and are capable of 2.4 and 5.8 ghz transmission. Any idea what the problem is with the Android? All firmware is up to date across all devices! Thanks

I'm not a big whiz at all of this, but maybe check your bitrate? It's in the bottom of the More Settings. Also, how long does it take to save pictures?
 

BBGUN55

New member
Joined
Jun 28, 2018
Messages
4
Reaction score
0
Thanks for the reply, The Bitrate is set to Auto. When i take a picture i think it saves it right away.
 

MylesV10

Member
Joined
May 16, 2018
Messages
9
Reaction score
1
Thanks for the reply, The Bitrate is set to Auto. When i take a picture it saves it right away.

I can't think of much off of the top of my head. First, try and set your bitrate to max. Then, take a video. See if you can access your phone/iPad's storage, whether from a computer or an app. I found my videos stored in a folder called "TELLO RECORDINGS" or "TELLO VIDEOS". If there's nothing there, it's a storage/streaming issue. If it is there, it's an app display issue.


Let me know if this helps!
 

BBGUN55

New member
Joined
Jun 28, 2018
Messages
4
Reaction score
0
I tried 3 different shots - one at 2 megs, one a little higher and the 3rd at max setting. 2 of the shots where with the Tello just on and sitting still and one with it idling as if it where flying or going to take off. I got 3 files all black and all saying 32 bits of Data and file not found, very puzzling that it does the photos and not the videos and it is saving them into a directory called Tello - Videos!
As i said the iPad Air has no issue with it and works perfectly so i guess it's just a Android issue. It seems that ios is more user friendly then Android for the Tello.
 

MylesV10

Member
Joined
May 16, 2018
Messages
9
Reaction score
1
As i said the iPad Air has no issue with it and works perfectly so i guess it's just a Android issue. It seems that ios is more user friendly then Android.

Same with other DJI drones. "Optimized for iPhone" Well, I guess you'll just have to use the iPad (which I think is better!).
 

BBGUN55

New member
Joined
Jun 28, 2018
Messages
4
Reaction score
0
Yes my Conclusion as well but i do appreciate your helping me brainstorm the issue and the time and help with it. I bought a mounting bracket for the RC so i can use the iPad with it, even if it is bigger and bulkier. Maybe they will address this bug in later firmware updates. Thanks again it's much appreciated.
 

L3xust0y

New member
Joined
Jul 31, 2018
Messages
1
Reaction score
0
I had the same issue with my Tello i gave app permission but no picture or video was save, then i restart the phone and that fix the issue I'm using Samsung Galaxy S8
 

K Lam

New member
Joined
Aug 22, 2018
Messages
3
Reaction score
0
I had the same issue with my Tello i gave app permission but no picture or video was save, then i restart the phone and that fix the issue I'm using Samsung Galaxy S8
I have the same problems. Images shown on the screen. It seems that it was taken but not saved in the gallery. The same problem on my Samsung Galaxy S8 and Redmi 5 plus. For both photos, I set the bit rate to 1.5Mb, the problem was fixed.
 

antwan

Member
Joined
Sep 2, 2018
Messages
11
Reaction score
3
Hi.

Exact same problem here with a Samsung S4. Pictures are saved correctly. Video recording process seems ok when I launch it on the Tello app on the phone, but it's like no file is saved anywhere when I end the video recording. I'm running on Lineage14 OS.
 

New Threads

Members online

Forum statistics

Threads
3,623
Messages
27,647
Members
9,448
Latest member
grek