Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

VPS unavailable

Joined
Jul 20, 2018
Messages
11
Reaction score
5
Hello,

When I take off i directly get the message "VPS unavailable, land as soon as possible"
I can fly but the wind will take it.
When i go higher, around 8 meters it starts landing.
How can is restore this?
Hopefully someone can help me.
 

Wbrownj

Well-known member
Joined
Jun 3, 2018
Messages
93
Reaction score
76
Not sure what would cause that. Have you tried recalibration or even a reset?

Make sure the vps sensors on the bottom of the tello are clean and unobstructed.

J
 

changelingscuba

New member
Joined
Sep 1, 2018
Messages
4
Reaction score
18
Today I crashed my Tello and it ended up at the edge of a stream. It got a little wet. After drying it out, I tried it out but got an error that the Vision Positioning System was unavailable. I tried more drying but with no success and then a factory reset but there was no difference.

When I examined it closely now, I noticed a small amount of dirt lodged in the central of the 3 circles in the photo. I thought that was probably just a screw hole, so wouldn’t help, but decided to remove the dirt with a plastic probe. Hey presto, the VPS works again!

I know that the 2 larger circles are sensors, but what is that small central circle ⭕?B05773C4-D0EB-4867-A19B-71E53F155B6F.jpeg
 

HawkLS

Well-known member
Joined
Sep 4, 2018
Messages
51
Reaction score
19
The center hole is for the optical sensor. :geek:
 

Oliveira2019

New member
Joined
Feb 13, 2019
Messages
3
Reaction score
1
Olá,eu também estou com o mesmo problema no meu tello. Será que alguém pode me ajudar,já tentei tudo o que escreveram aqui no fórum sobre isso e não resolveu.
 

umanbean

Well-known member
Joined
Nov 5, 2018
Messages
429
Reaction score
236
Age
64
Location
Georgia, US
but what is that small central circle ⭕?
It's a downward-facing monochrome camera that the Flight Controller uses to maintain stable hover and other functions.

Of the two holes on either side of the camera, one is an infrared emitter, the other an infrared sensor
 

New Threads

Members online

Forum statistics

Threads
3,358
Messages
26,129
Members
8,677
Latest member
JonTheBroPony