Hello Tello!
Join our DJI Tello community & remove this banner.
Sign up

Where are my photos

daisy-girl

Well-known member
Joined
Mar 15, 2018
Messages
111
Likes
34
#6
I cant find my photo's I took. I am using an iphone 7 they are not in my photo's. Any idea's
?
Per the online manual: you need to view your photos and videos in Tello and "copy" them to your device before shutting down the aircraft.

With my Android, they automatically get saved in the gallery at the time they are created.
 
Likes: hlf

Yo-dude

Well-known member
Joined
Mar 19, 2018
Messages
125
Likes
32
#8
Per the online manual: you need to view your photos and videos in Tello and "copy" them to your device before shutting down the aircraft.

With my Android, they automatically get saved in the gallery at the time they are created.


I have an Adroid too . It saves video ok, anc at first photos ok but then they started degrading with grey streaks through them, now most are greyboxes. Weird. I can see ok ok in thd Tello app. when l hit play. But how do you copy? I have only found that screen save works. . .
 

daisy-girl

Well-known member
Joined
Mar 15, 2018
Messages
111
Likes
34
#9
I cant find my photo's I took. I am using an iphone 7 they are not in my photo's. Any idea's
?
I made a screenshot earlier to show you -- but then discovered that I am unable to download it from my iPad to my PC, or even access it from my PC. Anyway, it's straightforward: Click the Tello Play button to see the separate files for photos and videos; select those you wish to keep in a Tello album; use iTunes to move the images from the Tello album to your desired locations on your PC.
 

Dronerdave

Active member
Joined
Mar 7, 2018
Messages
37
Likes
7
#10
I have an Adroid too . It saves video ok, anc at first photos ok but then they started degrading with grey streaks through them, now most are greyboxes. Weird. I can see ok ok in thd Tello app. when l hit play. But how do you copy? I have only found that screen save works. . .
I also have the grey streaks in my Android gallery but when I click on them the pics are fine.
 

Yo-dude

Well-known member
Joined
Mar 19, 2018
Messages
125
Likes
32
#11
I made a screenshot earlier to show you -- but then discovered that I am unable to download it from my iPad to my PC, or even access it from my PC. Anyway, it's straightforward: Click the Tello Play button to see the separate files for photos and videos; select those you wish to keep in a Tello album; use iTunes to move the images from the Tello album to your desired locations on your PC.

Thanks...buuut...I don't use iTunes... at all...another way..?
 

Yo-dude

Well-known member
Joined
Mar 19, 2018
Messages
125
Likes
32
#12
The only direct / automatic saves I can get are like this photo, on my Android (Samsung Galaxy 8+) Weird, They seem to be getting worse. I can view them fine in the Tello app. but can't get them out, except to do a screen save. Anyone have ideas?
 

Attachments

Yo-dude

Well-known member
Joined
Mar 19, 2018
Messages
125
Likes
32
#14
Hi I can't find my photos or videos in the app it says no photos or videos constantly
What kind of phone/system? Android? IPhone? look in your phones 'Gallery' and search for Tello. If you took photos and video they will be there. I use Samsung Galaxy 8, the pics are all grey. BUT I have found a great app A+ Gallery. It is great . Opens perfectly and organizes all you pics. Maybe install it anyway. You will find a Tello video and Tello photos folder there..
 

Fazza

New member
Joined
Jun 2, 2018
Messages
2
Likes
0
#15
S8 just found my app settings were off even though I say allow each time I use it 😑
 

KarlosDaishi

Well-known member
Joined
Apr 7, 2018
Messages
183
Likes
120
Location
Tynemouth, N.E. England
#16
The issue on Samsung phones is with the Samsung gallery app.
This is with the default gallery
Screenshot_20180602-173253_Gallery.jpg

And this is the same folder with simple gallery
Screenshot_20180602-173300_Gallery.jpg

So... I dont use the default gallery.
 
Joined
Jun 15, 2018
Messages
8
Likes
4
Location
Northumberland, England
#17
Hi all
Enjoying my day-old Tello so far, starting to take pics/vids now. Some questions, if I may...
a) Obviously you take pics/vids via the top-right button as required & play back via the > button
b) this is showing my pics OK, but no vids ?
c) When you press Select (top-right) you get the empty circle in each pic, then either press 'Tick' (for all) or tick individually...then what ? I only have Cancel (in red, top-left) / 'Selected (x) photos to album' (top-centre) and tick (global) or trash-bin (delete) - there's no actual 'Copy' option ?
d) Have since found that (on Nexus 7 (2013) / Android 6) under Library / Images there's a 'TelloPhoto' folder been created, with pics in there - fine, I can work with that, now I know where they are (though a Copy/Move option would be handy)
e) However, no vids - in spite of going through the motions when 'Record' is played, nothing showing via Tello and under Library / Videos there's a 3.15kb .mp4 created (i know it's this, via time-stamp) - that can't be played by any of the 3x video-playing apps installed
f) Tello has full permissions for access/location (no gps anyway ;-) via Apps, so not sure why vids aren't being stored properly? Bit-rate set to 'Auto', Firmware 01.03.33.01 (apparently latest), App version 1.2.10.4
Life is much easier (albeit more expensive ;-) with a separate micro-SD as per my P3SE :)
Can anyone help ?
Thanks
 

KarlosDaishi

Well-known member
Joined
Apr 7, 2018
Messages
183
Likes
120
Location
Tynemouth, N.E. England
#18
Hi all
Enjoying my day-old Tello so far, starting to take pics/vids now. Some questions, if I may...
a) Obviously you take pics/vids via the top-right button as required & play back via the > button
b) this is showing my pics OK, but no vids ?
c) When you press Select (top-right) you get the empty circle in each pic, then either press 'Tick' (for all) or tick individually...then what ? I only have Cancel (in red, top-left) / 'Selected (x) photos to album' (top-centre) and tick (global) or trash-bin (delete) - there's no actual 'Copy' option ?
d) Have since found that (on Nexus 7 (2013) / Android 6) under Library / Images there's a 'TelloPhoto' folder been created, with pics in there - fine, I can work with that, now I know where they are (though a Copy/Move option would be handy)
e) However, no vids - in spite of going through the motions when 'Record' is played, nothing showing via Tello and under Library / Videos there's a 3.15kb .mp4 created (i know it's this, via time-stamp) - that can't be played by any of the 3x video-playing apps installed
f) Tello has full permissions for access/location (no gps anyway ;-) via Apps, so not sure why vids aren't being stored properly? Bit-rate set to 'Auto', Firmware 01.03.33.01 (apparently latest), App version 1.2.10.4
Life is much easier (albeit more expensive ;-) with a separate micro-SD as per my P3SE :)
Can anyone help ?
Thanks
On my s8, videos are stored in /storage/emulated/0/TelloVideo
 
Joined
Jun 15, 2018
Messages
8
Likes
4
Location
Northumberland, England
#19
Thanks - not on this, though, /storage/emulated/0/ stays empty and I just keep getting 3.15kb 'stub' (?) videos under Library / Videos (that can't be played). HAve tried adjusting the BitRate (from Auto) to no avail. Mmmm
 
Joined
Jun 15, 2018
Messages
8
Likes
4
Location
Northumberland, England
#20
Weird - videos record fine to my (Vodafone) Smart Ultra6 - but then if Tello app is running on that, it crashes and 'Standard Home Screen is stopped' so only open apps are usable. Still, as long as I can control it OK via Nexus (which I can) and take pics (which I can) not that fussed about video (which I knew wasn't going to be anything to write home about anyway, from prior reading) - that's what my 4K P3SE does ;-) As always, life's full of compromises... still a great piece of kit for the money.
 

New Threads

Members online

Forum statistics

Threads
1,082
Messages
6,956
Members
2,291
Latest member
softeja