Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

2 new Tello broken? VPS error !!!

Bruchpilot

Active member
Joined
Jun 24, 2019
Messages
25
Reaction score
26
Hello Tello friends,

two new Tello with the FW 01.04.92.01 are difficult to control :mad:, shortly after the start comes the message: VPS not active, little light, VPS is inaccurate, no reception of VPS data, no reception of VPS data, no reception of VPS data ...

My old Tello with the FW 01.04.91.01 flies TOP faultless under the same conditions, no reports (y).

Does someone have the same problems with the FW 01.04.92.01? Or a mistake idea :unsure:?

Tello FPV, GameSir T1s, Xiaomi Mi WiFi Repeater 2

Best regards and stay healthy
 
Last edited:

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,459
Reaction score
2,422
Location
Germany
I had the same issues with the last Tello I purchased (straight from Amazon, not refurb or anything). Ended up returning it after unsuccessfull attempts.


How to test:
Take off and exit the app, be ready to catch tello if it drifts.
Tello should remain hovering in place, moving a few cm around but otherwise stay put.


If Tello drifts around the reason is always and without any exception a problem of the drone. Could be something small like extreme vibrations due to broken props, or dust over the VPS camera.
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,459
Reaction score
2,422
Location
Germany
I just checked: The latest FW is 01.04.91.01 according to the Ryze apps for Android and iOS

So maybe they have a new firmware.Actually I never bothered to check the one that I returned...


Does the drone work OK using the Ryze app? Stable hover without any issues?
If not: What does the Ryze app say if you try to update the firmware?
 

Bruchpilot

Active member
Joined
Jun 24, 2019
Messages
25
Reaction score
26
Hello Volate! lo,

thanks for your reaction.
Tello drifts without steering, makes an uneasy impression, steering difficult or impossible even with sufficient light. I cleaned the sensors and VPS camera, same error.
Tello also drifts with the Ryze app, same errors, error messages came, white small letters on a yellow background (terrible!), But I couldn't read that quickly, and it doesn't have a screen recording function like Fello FPV (y) ;):).

The Ryze app reports FW v 01.04.91.01 as new, but FW v 01.04.92.01 is installed, v 01.04.91.01 cannot be installed.
One faulty Tello was from Amazon, the other faulty from Conrad, both the same fault, don't trust me to buy a new one.
Does anyone have a Tello with the FW 01.04.92.01 without these errors?

Thanks and regards
 
  • Like
Reactions: BigL

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,459
Reaction score
2,422
Location
Germany
There is nothing you can do but contact ryze support and report your findings, including the "newer than released" firmware.
Maybe there is a way enforce a firmware downgrade
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,459
Reaction score
2,422
Location
Germany
very unlikely. I'd guess a bad batch where someone loaded a wrong firmware.
 

Bruchpilot

Active member
Joined
Jun 24, 2019
Messages
25
Reaction score
26
Hi there,

I asked ryzerobotics via email, but it may take longer.
I write when there is something new.
All the Tello friends who have problems flying, please look at the FW version and post it here.

Thanks and regards
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,459
Reaction score
2,422
Location
Germany
I just checked a data capture that I still had of the Tello that I returned to Amazon.

Same firmware, same VPS problems.

I posted on their FB group, maybe they'll get back
 

Bruchpilot

Active member
Joined
Jun 24, 2019
Messages
25
Reaction score
26
Hi there,

Ryzerobotics responded immediately, thanks.
Use Stepp1 the correct smartphone, follow the instructions for use, fly to suitable locations.
Stepp2 IMU calibration and a force upgrade to FW 01.04.91.01 carried out, error remains, so FW 01.04.92.01 is not the cause of the error.

Without control, Tello is not stable in the air, beats, drifts, bobs against the direction of control when the control lever is released. The messages "VPS not active" and "No reception of VPS data" appear even in good lighting conditions, control is then hardly possible.

I tested again under the same conditions with my "old" Tello, it is a difference like day & night. Simply TOP my good "old", stable flight characteristics, simple controls and the message "VPS not active" or "No reception of VPS data" I have never had with the "old". I hope my "old" will stay with me forever 😘.

It currently appears to give no solution other than sending in / repairing Ryzerobotics, I give up and send it back, too bad Ryzerobotics, I am very disappointed. 🙁.
 
Last edited:

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,459
Reaction score
2,422
Location
Germany
What was the process to "force upgrade"?
Did it work so the Tellos are now at 01.04.91.01 ?


As said I had one bad Tello from Amazon, the replacementis flawless
 

Bruchpilot

Active member
Joined
Jun 24, 2019
Messages
25
Reaction score
26
Yes Tello new now has FW 01.04.91.01 and according to Ryze it goes like this:

After doing those troubleshooting details and still don't work, then try to do the force upgrade on your drone by press and hold the Power Button for 5 seconds when the Tello is powered off, and release it when the green indicator turns off. Then the indicator will pulse red. Connect to the Tello's Wi-Fi and update the firmware again by using the Tello app. Check whether the issue is resolved. Make sure that before you update the firmware, the firmware version indicated on the app should be "00.00.00.00".

I am skeptical to order the 3rd Tello, strange that the same error occurred in both, the serial numbers were miles apart.
 
  • Like
Reactions: volate!lo

Wavwyk

New member
Joined
Jun 12, 2020
Messages
3
Reaction score
1
Yes Tello new now has FW 01.04.91.01 and according to Ryze it goes like this:

After doing those troubleshooting details and still don't work, then try to do the force upgrade on your drone by press and hold the Power Button for 5 seconds when the Tello is powered off, and release it when the green indicator turns off. Then the indicator will pulse red. Connect to the Tello's Wi-Fi and update the firmware again by using the Tello app. Check whether the issue is resolved. Make sure that before you update the firmware, the firmware version indicated on the app should be "00.00.00.00".

I am skeptical to order the 3rd Tello, strange that the same error occurred in both, the serial numbers were miles apart.
I
Hi there,

Ryzerobotics responded immediately, thanks.
Use Stepp1 the correct smartphone, follow the instructions for use, fly to suitable locations.
Stepp2 IMU calibration and a force upgrade to FW 01.04.91.01 carried out, error remains, so FW 01.04.92.01 is not the cause of the error.

Without control, Tello is not stable in the air, beats, drifts, bobs against the direction of control when the control lever is released. The messages "VPS not active" and "No reception of VPS data" appear even in good lighting conditions, control is then hardly possible.

I tested again under the same conditions with my "old" Tello, it is a difference like day & night. Simply TOP my good "old", stable flight characteristics, simple controls and the message "VPS not active" or "No reception of VPS data" I have never had with the "old". I hope my "old" will stay with me forever 😘.

It currently appears to give no solution other than sending in / repairing Ryzerobotics, I give up and send it back, too bad Ryzerobotics, I am very disappointed. 🙁.
My 1st Tello started behaving in the same way, which I now realise was just after the firmware upgrade. I initially thought it was due to a hardware issue. After trying several things to correct it, I gave up and bought a new one. It worked perfectly out of the box until I got the upgrade message. I upgraded, restarted and immediately got the VPS error with the drone flying all over the place. Now I'm sitting with 2 useless drones after wasting my money.
 

Wavwyk

New member
Joined
Jun 12, 2020
Messages
3
Reaction score
1
My 1st Tello started behaving in the same way, which I now realise was just after the firmware upgrade. I initially thought it was due to a hardware issue. After trying several things to correct it, I gave up and bought a new one. It worked perfectly out of the box until I got the upgrade message. I upgraded, restarted and immediately got the VPS error with the drone flying all over the place. Now I'm sitting with 2 useless drones after wasting my money.
 

Bruchpilot

Active member
Joined
Jun 24, 2019
Messages
25
Reaction score
26
Hello Wavwyk,

Thank you for your message, I am sorry that you have had the same experience. Are there more such experiences Dear Tello friends?
I don't have a solution to the Tello problem yet, I only know one thing, I won't buy a new Tello anymore and I can't recommend the Tello to anyone.
Because I like flying with VR glasses, I bought a Parrot Anafi FPV and flying is fun again.

Have a good weekend
 

New Threads

Members online

No members online now.

Forum statistics

Threads
4,665
Messages
34,234
Members
12,066
Latest member
Apirath