Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Tello doesn't show up in wifi list after Upgrade firmware

Medeska

Member
Joined
Dec 2, 2019
Messages
7
Reaction score
1
hello all,

Earlier this year i bought a brand new Tello and had a lot of fun with it flying it around, atleast for the first few days.
After a couple of days i did a firmware update using the latest version of the Tello app.
After the update was succesfull it asked to reconnect to Tello so i opent the WiFi settings and while the yellow led was blinking (like it always does while waiting for connection) this time there was no sign of any Tello SSID in the wifi list. because the Tello was just bought and i didn't find any fast solution, i didn't bother digging for awnsers, i just send it back and they gave me a new one flying perfectly for months. untill...

And i I dont know why, forgot all of the above and stupid as i was... i did the **** update again and encounterd the same exact issue with the Tello - i did the firmware update succesfull after this no more Tello WiFi SSID in wifi list on my phone.
So one moment all was fine--> update firmware --> no more Wifi no more flying around no more fun with Tello for me anymore.. this time i can't ju8st send it back for another one, its been months since i bought it so now im really digging the interweb for a solution.. other people encoumnterd the same issue, people gave advise ( the 5 solutions i tried below) but none fix my Tello and there seems no solid solution just the same stuff given as what to do.... Anyone knows anything i would be verry happy.... cant be a coincidence this happend straight after the update on 2 separate occasions on 2 different drones.. w t f is going on ??

what i already found on the internet i have already try it several times and it doens't fix or does anything to solve. solutians/fix did't work out for anyone that was encountering the same issue after update as me. If you know anything else other than the 5 things i have already tried (again and again) .. please share your knowledgde with me and all other experiencing this.
Hope you understand my explanation of the issue ... excuse my bad english..

I have already done things

1- reset by holding power button(when powered on to reset) --- No result still no Tello SSID popping up

2- delete Tello app - reinstall Tello app - reboot phone

3- hold power when Tello is off untill green light turns off an steady/blinking red light appears the update - this actually made the Tello SSID appear and did the actual update again with succes - but when rebooting Tello, again no SSID Tello appear (also try to (hard) reset straight after this procedure, with no positive result)

4- installed older tello version 1.1.2. or something, from this older app-version did the update (pointless cause it is the same firmware downloaded from the server) why this would work for anyone i dont know, it did't work for me.

5-- checked on iphone checked on samsung galaxy S7- checked on tablet -- same crappy result -- to Tello in wifi settings of phone

thanks for your reply !!
 
Last edited:

New Threads

Members online

No members online now.

Forum statistics

Threads
5,189
Messages
37,564
Members
14,134
Latest member
olivierpag