Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Cannot connect with UDP packets

rnealon

New member
Joined
Dec 10, 2019
Messages
2
Reaction score
1
I have a Tello, updated firmware to 1.4 and it works fine with the app.
I am trying to get it to connect to a wireless router, so I have a packet sender and i am using the instructions in the SDK 1.3 to try connect and control it. When i send 'command' to the IP address 192.168.10.1 port 8889 I don't get any response and the flashing light doesn't try green. I have tied a few different packet senders and looked up the IP being used by the tello.
Is there any known issues with this or has anyone come across this before?

Thanks
 
  • Like
Reactions: RogueSquadron1

RogueSquadron1

Active member
Joined
Dec 23, 2019
Messages
34
Reaction score
3
Any luck or insights??
I'm seeing pretty much the exact same issue.
I am using the TelloSDKCoreNet C# library.

I keep seeing the following exception when the "command" message is sent:
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
 
Last edited:

RogueSquadron1

Active member
Joined
Dec 23, 2019
Messages
34
Reaction score
3
I am wondering if my understanding is correct here. When i use the iOS Tello App, i have to connect to the WIFI SSID which is being broadcasted by the Tello drone itself.
But when i am trying to connect via my code, i am connecting via IP Address + Port (as defined by the v1.3 SDK manual).
 

rnealon

New member
Joined
Dec 10, 2019
Messages
2
Reaction score
1
Yes, the intention is to send UDP commands to the drone so that it will reset and connect to the router that you specify (router and password sent with UDP from laptop/phone)
Still cant manage to do this.
 

New Threads

Forum statistics

Threads
4,183
Messages
31,763
Members
10,713
Latest member
carlotipo