Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Gather the list of errorcodes - Your support is welcome.

MrSpok

Well-known member
Joined
Dec 30, 2018
Messages
110
Reaction score
30
After searching in vain for a list of error codes, I (had to) learn that they don't even exist publicly. Ryze considers this list internal.
That's not understandable. And I don't see any reason for such a hide-and-seek game. It would be very helpful if the Tello has a little ache and tells us that we can react accordingly.

So, that's my idea now, we'd have to make our own list.

I would also like to ask all Tellans to do so:
If you know of an error code, please post it here.
Either code and description, or just the code. I'll get the rest out then.
I think such a list would be helpful for all of us.

I already know two codes:

Errorcode 13: LiPo is empty.
Errorcode 203: LiPo is not Ryze compliant.
 
  • Like
Reactions: xcrost and Flydrone

Flydrone

Well-known member
Joined
Oct 29, 2018
Messages
366
Reaction score
163
Age
38
Location
Italy
I did a search on the internet and I managed to find these codes ... We have to see if it's really about real mistakes.



error 205 overheated battery

error 203 non-original RYZE battery

error 13 Battery voltage too low

error 29 engine error (restart Tello)

error 21 Tello crash

error 74 camera sensor
 
  • Like
Reactions: xcrost and MrSpok

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,725
Reaction score
1,634
Location
Germany
Today I experienced a new error "5" after a hard crash (but without battery loss). Tello was doing OK, app remained connected and all sensors were operational, but it just would not start motors. Fixed itself after restarting Tello.

No clue what it is, but just for the records.
 

Flydrone

Well-known member
Joined
Oct 29, 2018
Messages
366
Reaction score
163
Age
38
Location
Italy
Today I experienced a new error "5" after a hard crash (but without battery loss). Tello was doing OK, app remained connected and all sensors were operational, but it just would not start motors. Fixed itself after restarting Tello.

No clue what it is, but just for the records.
This error "5" is new never heard ...:unsure: all these errors are displayed on your TelloFPV app?
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,725
Reaction score
1,634
Location
Germany
There is one error byte transmitted from Tello, and whenever its not 0 TelloFpv shows the error. If its a known error it shows some text, otherwise just the number
 

New Threads

Members online

Forum statistics

Threads
3,248
Messages
25,113
Members
8,368
Latest member
Anderson Pires