Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Possessed Tello

alan860

Member
Joined
Dec 19, 2019
Messages
14
Reaction score
0
Hi folks. Got a weird one here if anyone has any ideas what’s going on.

my tello takes off great, andit will hover perfectly then all of a sudden start rotating, moving in all directions and just seeming to have acquired another pilot. It’s been doing this outside in bright sunlight so nothing to do with insufficient light. Windspeed is only a few mph, so should easily be tolerable, and height is a max of 5m. I’ve been scared to take it any higher cos not sure I’ll ever see it again.

anyone got any clues what’s going on?
 

Porriniz

Member
Joined
Apr 9, 2020
Messages
11
Reaction score
6
Hello, I hope you are well, I am glad I am an amateur pilot Tello, and I tell you that what is happening to you may be due to some factors and I will name them, strong winds can affect the operation of the drone, how long has this problem happened to you? It could also be that your drone is missing a calibration, this happens with the use it can deconfigure the positioning sensors and more with daily use it is always good to calibrate when it has been dropped or hit. Now on the other hand it may also be that someone is trying to steal your drone because you have not given them a name and password, if your drone has WiFi available without a password someone else with the Tello application could connect to your drone and take it with them. I think that here I have mentioned some of the factors that could be affecting you, I hope it helps you and that you fly soon and safely. 
 

umanbean

Well-known member
Joined
Nov 5, 2018
Messages
602
Reaction score
378
Age
65
Location
Georgia, US
Are you using a controller or flying with only a phone/tablet?

When it starts moving around by itself, does it still respond to your control commands?
 

Santiago

Well-known member
Joined
Dec 30, 2018
Messages
55
Reaction score
56
Location
Colorado
Sounds like one or more motors are toasted. This happens gradually, as they accumulate many hours of flying, or it can happen to a brand new Tello on its first flight, if a motor is still spinning/powered when it takes a direct hit in a crash, or otherwise. If it's a new Tello, it's also possible 1 or more motors are simply defective. Without more information, it's tough to say which one of these possiblilities, if any, is the case.

If Tello still manages to hover, take it into a wide open grassy area, put in a fresh battery, and hover Tello the best you can for up to 1 minute. Land Tello, and immediately check each motor for excessive motor heat. Check all four in quick succession so you can compare them. Which, are the hottest? Be careful, and avoid burning yourself here. Motors can get extremely hot, especially a bad one. If any of the motors are unberarably hot, It's very possible that it's toasted.

If you post back with more contextual information regarding Tello, and its symptoms, and/or with the results of the test I outlined above, I can try to help you further.
 

New Threads

Members online

Forum statistics

Threads
5,073
Messages
36,693
Members
13,642
Latest member
HillClimber