Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

T1d-928F & Bluetooth Connection

Condor

Member
Joined
Feb 10, 2019
Messages
9
Reaction score
1
To all,

My Remote T1d-928F does not connect to Bluetooth even though it is displayed! Is a PIN required? According to the manual, there is no PIN! Can someone help?

Thanks for feedback
 
  • Like
Reactions: Sage

Sage

Well-known member
Joined
Jan 13, 2019
Messages
86
Reaction score
12
Location
Miami
To all,

My Remote T1d-928F does not connect to Bluetooth even though it is displayed! Is a PIN required? According to the manual, there is no PIN! Can someone help?

Thanks for feedback
Make sure locations are turned on in the app...
 

Condor

Member
Joined
Feb 10, 2019
Messages
9
Reaction score
1
The remote control can be seen in the app! This can not conected because the Bluetooth connection with the LG G4 smartphone does not work. Here a PIN is requested?
 

Condor

Member
Joined
Feb 10, 2019
Messages
9
Reaction score
1
Make sure locations are turned on in the app...

Hello Sage,

I found the mistake! You have to follow the correct connection order, then it works.
1. Activate the Tello app
2. Switch on Remote T1d ...
3. Click on the gear icon in the app
4. Connect Tello with Wlan
5. Remote T1d ... is connected and works !!!
6. I'm happy

greetings Condor
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,381
Reaction score
1,222
Location
Germany
The order should not be important. It may take a few seconds to reestablish the connection after TelloFpv has been stopped (whenever you open the android wifi settings for example).
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,381
Reaction score
1,222
Location
Germany
are you sure its a T1d?
Do you press the "scan" button at the bottom of TelloFpv's controller sttings? If there is no button please select normal system fonts.
 

Kyle Knox

Member
Joined
Mar 19, 2019
Messages
16
Reaction score
3
Location
United States
Website
sites.google.com
Ok, thanks, got it working. It just didn't do what I expected. After touching the scan button I expected the flashing blue lights to stay solid, but they just kept flashing, so I thought They didn't pair.
Just user inexperience!
 
  • Like
Reactions: volate!lo

New Threads

Members online

Forum statistics

Threads
2,771
Messages
21,773
Members
6,672
Latest member
SkyNaras