Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

bluetooth controler and xiaomi issues solved

Koedoe888

Well-known member
Joined
Feb 5, 2019
Messages
94
Reaction score
56
Location
South Africa
i have been using a shinecon controller and tello fpv app for a while now with no issues at all. So i took the descision to get a xiaomi my wifi2 repeater. first flight and setup went like clockwork.a few days ago disaster struck and i couldnt control the drone and had video loss . all while using the repeater. yesterday i first lost two props hitting a tree and then lost sight of the drone over the beach. I disconnected the bluetooth controller and pressed take off and thankfully it took off more or less where i pressed land. its amazing how quickly the tello can dissapear. so last night i resetted and charged everything and once again this problem. Without the repeater i can use the bluetooth controller and record at at 4 bitrate with screen recorder no problem and no lag. if i use the repeater i have to disconnect the bluetooth controller and only use the phone or else..... And then the breakthrough. in an earlier thread i followed the instructions and renamed the tello wifi because the repeater dont like dashes in the name. I can also now say that it dont like capital letters as well. so i renamed everything correctly, even the bt controller and have been busy flying last 5 hours with no problems. so i can also now recommend you check network names as well when problems start.
 
  • Like
Reactions: Kyle Knox

Koedoe888

Well-known member
Joined
Feb 5, 2019
Messages
94
Reaction score
56
Location
South Africa
Lol I wish I knew. But since I changed it it was fine. Might have been bt controller name as well on phone. It had lots of dashes in its name. I changed that one as well. So maybe it's a problem with that. And it was not app problem because it happened on tello app and atello app and tello fpv. Once I renamed the tellos wifi and bt controller it was sorted. Maybe it may have even been a finger fault. Once I have the nerve and in safe place I will try to recreate it with the old names again and will then know for sure. But it points to the bt controller that even though it has nothing to do with tellos wifi was confusing the life out of it when used with the repeater. Yet it gave no trouble without the repeater. And the repeater was not giving trouble as long as I didn't used the bt controller
 

Guorium

Well-known member
Joined
Jan 21, 2019
Messages
369
Reaction score
138
weird. I use t1d and extender with iphone. t1d shows up as t1d-XXXX, each controller has its own XXXX device ID like for example T884. Cannot change BT device name on iphone. Extender just adds a "_PLUS" after tello's name and my tello's SSID is named like "Forklift". I did not have bad loss of drone control and video loss (unless tello is flown too far). I only hope your report helps out some other people experiencing the same issue as you.
 

Koedoe888

Well-known member
Joined
Feb 5, 2019
Messages
94
Reaction score
56
Location
South Africa
Yes I haven't changed the plus extension the repeater created. And with a gamesir t1d I borrowed you don't need to change a thing. I think it was more of a compatability issue with these cheap controllers. Will maybe get gamesir next and have more peace of mind.
 

Guorium

Well-known member
Joined
Jan 21, 2019
Messages
369
Reaction score
138
Yes I haven't changed the plus extension the repeater created. And with a gamesir t1d I borrowed you don't need to change a thing. I think it was more of a compatability issue with these cheap controllers. Will maybe get gamesir next and have more peace of mind.
First time I heard about your issue. What phone are you running btw? Usually loss of control and video is the result of bt interfering with wifi on the same frequency but device name should not do anything. I have only heard special characters in wifi SSID causing inability to join the network.
 

Koedoe888

Well-known member
Joined
Feb 5, 2019
Messages
94
Reaction score
56
Location
South Africa
I'm using a Huawei p smart. I borrowed my neighbour's gamesir t1d. Who have a tello as well and there were no issues. Tbh I could record a video and use screen recording without any issues. So I think maybe it's just that I have a temperamental controller. My sister work for a pc importer and is bringing my gamesir so the other bt controller can go back to my kids😁. Rather safe than sorry. And for a strange reason my neighbor also tried mine and had no issues on his galaxy s9 but once he tried it with the repeater it was exactly the same problems.
 
  • Like
Reactions: Guorium

New Threads

Members online

Forum statistics

Threads
3,640
Messages
27,718
Members
9,504
Latest member
boratello