Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Fast blinking yellow

Patty Rae

Member
Joined
Dec 29, 2018
Messages
6
Reaction score
1
Got the Tello for Christmas and am having trouble getting it off the ground. Charged batteries and all three showed green. Inserted one into Drone and after initial check, light blinked a fast yellow. Tried to take off and it did go up and the light turned green. Landed ok and when tried to take off again, will not comply. Have inserted new battery and got the same yellow flashing light but this time will not take off. The battery indicator shows red, so I believe the battery and my phone are not communicating. Have turned off phone completely to try a new session and it still does not respond. Any clues on what I should try next? I am using the Tello wifi. Am really looking forward to having a great time with the Drone. I read a lot of reviews and everyone says it is a great little drone.
 
I understand that. But how do I get it to connect. I am using the Tello wifi And I believe I followed all of the proper procedures.

I opened the Tello app. HOW TO CONNECT. tapped CONNECT TELLO and it went to the wi-fi list. I turned on the drone and it pulled up a wi-fi TELLO-D19183 and it said it was connected but that it had no internet. Went back to HOW TO CONNECT and it said "The aircraft is not connected to your device" and the drone continued a fast flashing yellow. What did I miss? What did I do wrong?
 
I have tried several times to connect my phone to the drone. I have selected the Tello wifi and it says I am connected and when I go back to the connect page it says I am not connected. ????????
 
Do you have any apps/configuration that can get in the way of normal network traffic? Firewall, VPN... I had similar problem once, it turned out I had caused it with VPN mode in Orbot.
 
Try these steps ...
1) Air Plane mode on the phone
2) Turn on the WiFi phone manually
3) Connect to the Tello WiFi signal
4) Start the Tello app

it is advisable to include a proria pasword to the Tello wifi network.
 
The reason it loses conection is because he is flying near a known wifi with internet to his phone. When the phone realizes the Tello doesn't have internet, it will automatically drop it for one that does.

What you need is to forget your house wifi and connect to the Tello, then open the app and it should work.
 
I had the same problem.
The soulution for me was to press accept on the informationbox saying that the WiFi nettwork didnt have internett.
After pressing accept I got connection instantly (the light stopped flickering) and everything worked.
 
Try these steps ...
1) Air Plane mode on the phone
2) Turn on the WiFi phone manually
3) Connect to the Tello WiFi signal
4) Start the Tello app

it is advisable to include a proria pasword to the Tello wifi network.
Thank you I had same problem,never used too,put airplane mode on and now it works again,was getting so frustrated, cheers
 
Mine is still flashing yellow. I’ve tried it with airplane mode. It’s connecting to the network but not going green.
 

Members online

Forum statistics

Threads
5,679
Messages
39,912
Members
16,967
Latest member
jimi