Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Fast mode turn off glitch

monty.roman

Member
Joined
Aug 9, 2018
Messages
22
Reaction score
17
Hello everyone.

For last couple of days I've been discussing bad behavior of my Tello on various threads regarding uncontrolled disabling of the fast mode during flight (app showed the fast mode on all the time but sometimes did work, sometimes didn't).

I've been digging through this a little bit and assumed that the issue might be fly height-related.

First I was thinking about how did I started almost all flights in last few cases by throwing Tello in the air and remembered how the barometric sensor handles the initial height (from the starting point, not the actual height from the sea level). In case when hand-thrown, the Tello app was reporting 0 height in about 2-3 ft above the ground and since i was flying mostly just 1 ft above this level, i thought - what if it disables the fast mode near 0 height for safety and stability reasons (ground air flow effect known in most cases around RC models).

So I started my Tello from the ground instead. Height meter expectably showed the height value from the ground level and when I ascended to technically same level like in previous flights, the fast mode kept on and worked perfectly just like earlier.

So i wrote this thought to the Ryze and here is the answer:
ryze answer.png

It's still unconfirmed cause Jeff apparently just repeats what i wrote.
 

FuzzyGrub

Active member
Joined
Aug 11, 2018
Messages
39
Reaction score
23
I did three flights last night around the yard. The only quirk I saw was on the second flight. I take off and land from the same pad.
On this landing noticed that I was a negative 4ft in elevation at about 3ft above the pad.
Maybe coincidence, but on this flight I forgot to go back in and select fast mode after the battery swap.
Normally, do it before launch. Did this one mid-flight. Or maybe this is a common thing and just noticed it on that flight.

FWIW: I have don fast flights at 6-7' elevation and have not seen protection software kick in.

PS: Jeff has me finding flight log files via iTunes to send to them now. On one hand, it seems like I'm doing allot of work to help them find the bug,
On the other, I'm learning allot about my Tello. :)
 
Last edited:

MagooYFZ

Active member
Joined
Jun 23, 2018
Messages
28
Reaction score
44
Location
Hearst, ON
I had that issue as well but I stopped using the official Tello app, it has to be app related.

I am using aTelloPilot and it is not an issue with this software.
 

Mike Wi

Well-known member
Joined
Aug 16, 2018
Messages
57
Reaction score
23
I had that issue as well but I stopped using the official Tello app, it has to be app related.

I am using aTelloPilot and it is not an issue with this software.
I never used the Tello App, except for setting a Wifi Pwd & Firmware Update. Flies perfect with ATP as well.
 
  • Like
Reactions: MagooYFZ

guy250!

Well-known member
Joined
Jul 2, 2018
Messages
180
Reaction score
175
Dose the Atellopilot
Will work fine with the Gamesir T1 D controller?

Tx
Guy
 

Zeno

Well-known member
Joined
Aug 12, 2018
Messages
302
Reaction score
64
Hello everyone.

For last couple of days I've been discussing bad behavior of my Tello on various threads regarding uncontrolled disabling of the fast mode during flight (app showed the fast mode on all the time but sometimes did work, sometimes didn't).

I've been digging through this a little bit and assumed that the issue might be fly height-related.

First I was thinking about how did I started almost all flights in last few cases by throwing Tello in the air and remembered how the barometric sensor handles the initial height (from the starting point, not the actual height from the sea level). In case when hand-thrown, the Tello app was reporting 0 height in about 2-3 ft above the ground and since i was flying mostly just 1 ft above this level, i thought - what if it disables the fast mode near 0 height for safety and stability reasons (ground air flow effect known in most cases around RC models).

So I started my Tello from the ground instead. Height meter expectably showed the height value from the ground level and when I ascended to technically same level like in previous flights, the fast mode kept on and worked perfectly just like earlier.

So i wrote this thought to the Ryze and here is the answer:
View attachment 1218

It's still unconfirmed cause Jeff apparently just repeats what i wrote.
We got same problems...i even chat with 3 Ryze customer care....and finally solved it..
Screenshot_2018-08-20-22-41-05-1703441860.png
 

guy250!

Well-known member
Joined
Jul 2, 2018
Messages
180
Reaction score
175
Storyline
As i was asking ... I am with you ..still.?????

Guy
 

guy250!

Well-known member
Joined
Jul 2, 2018
Messages
180
Reaction score
175
GREAT
Ill be on line
as it will come on
Guy
 

zarkrax

Member
Joined
Sep 5, 2018
Messages
5
Reaction score
2
Same issue as OP. If I fly indoors from take off select fast mode and positive pitch and stop hovering over my dining table no issue. (Nice air brake action on the Tello BTW!)

Then I yaw 180 degrees and positive pitch back towards me, fast mode is still showing in Tello app. But angle of attack is shallow so acts like slow mode as soon as drone is clear of dining table Angle of attack is more aggressive and goes back in fast mode!
 

Marshcat

Active member
Joined
May 28, 2018
Messages
44
Reaction score
12
From my experience tello flys slow even in fast mode when close to surfaces. In fast if you fly close to the ground it will slow down if you climb back up a few feet it will resume fast.
 

Zeno

Well-known member
Joined
Aug 12, 2018
Messages
302
Reaction score
64
Same issue as OP. If I fly indoors from take off select fast mode and positive pitch and stop hovering over my dining table no issue. (Nice air brake action on the Tello BTW!)

Then I yaw 180 degrees and positive pitch back towards me, fast mode is still showing in Tello app. But angle of attack is shallow so acts like slow mode as soon as drone is clear of dining table Angle of attack is more aggressive and goes back in fast mode!
Happened to me also after updating...but solved by doing all calibration...mui and gravity calibration
 

Marshcat

Active member
Joined
May 28, 2018
Messages
44
Reaction score
12
Its a function of the app. Mine is updated and calibrated and it still flys slow in fast mode when close to the ground. Climb up a few feet and it resume fast mode.
 
  • Like
Reactions: Guorium

New Threads

Members online

Forum statistics

Threads
3,222
Messages
24,927
Members
8,305
Latest member
cbobb