Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

I lost my Tello :(

Jiraf

Member
Joined
Jul 24, 2018
Messages
9
Reaction score
12
Age
35
Location
Novosibirsk, Russia
It was like this: flew through the aTelloPilot without guards, for less resistance to the wind, first the drone climbed to a height of 30m and everything was fine ...
But then the drone sharply incurred away and began to carry away from me.
I tried to turn around and turn on the high-speed mode to fly back, but I did not succeed, the drone turned, but did not want to fly forward.
After 500-600m video lags began then I finally lost contact with the drone ...

I tried to look for him by car, but there were a lot of warehouses in that area, I drove around the car a bit and realized that it was useless.

This is the last photo from my Tello:
2018-08-27 121441.jpg
 
Last edited:

Zeno

Well-known member
Joined
Aug 12, 2018
Messages
302
Reaction score
64
It was like this: flew through the aTelloPilot without guards, for less resistance to the wind, first the drone climbed to a height of 30m and everything was fine ...
But then the drone sharply incurred away and began to carry away from me.
I tried to turn around and turn on the high-speed mode to fly back, but I did not succeed, the drone turned, but did not want to fly forward.
After 500-600m video lags began then I finally lost contact with the drone ...

I tried to look for him by car, but there were a lot of warehouses in that area, I drove around the car a bit and realized that it was useless.

This is the last photo from my Tello:
View attachment 1309
OMG hope you recover ASAP... sorry for your loss
 

Mattia Vessecchia

Active member
Joined
Jul 3, 2018
Messages
38
Reaction score
3
But the app warn you of that the VPS is unavailable in this moment, or other problem with the VPS, one time at me is happened that I fly in low light, the sensor is fallen and the tello go away but I go back and the tello is save, but that one can happen only if the VPS doesn't work correctly, maybe the sensor is dirty,or other problem with the VPS
 

jjcooky12

New member
Joined
Dec 30, 2018
Messages
3
Reaction score
1
This is exactly what happened with my Tello was flying it over some paddoks and all of a sudden it was a 100m away and I couldnt get it back so it kept going further till it disconnected 442m away and I was unable to find it after searching for 2 days :(
 

New Threads

Members online

Forum statistics

Threads
3,346
Messages
26,024
Members
8,641
Latest member
atoro