Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

new iOS App: TelloFpv ... finally!

EETWiz

Member
Joined
Jan 18, 2021
Messages
24
Reaction score
6
Location
Chicago
I noticed another odd thing. When I try to go to the manual, it doesn't load. We've covered this. But then when I leave the manual screen, my display suddenly rotates 180 degrees. Thus putting the app upside down on my screen. I have "minimize" the app and then reopen it in order to fix. I haven't had this with any other app on my new tablet.

Not a show stopper but unusual. Aside from that, this app is fantastic! Your responsiveness is amazing! You're making our lives better. Danka!
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,809
Reaction score
2,590
Location
Germany
You haven't experienced the real show stopper. Some users of the latest version see the app crash hard when taking a photo...
This only affects users who haven't used early versions.

Will be fixed with upcoming release as well as the missing manual.

But I have no clue where the orientation problem comes from. It's OK on one side, but not on the other. It seems like iOS has a preferred landscape orientation, and the other is considered upside down. For me it's OK to just flip the phone once, as it will rotate the screen.
Well, I consider this very low on the todo list.

Currently on the workbench is flight logs, to be followed by VR mode.

Your welcome!
 

EETWiz

Member
Joined
Jan 18, 2021
Messages
24
Reaction score
6
Location
Chicago
I haven’t taken pictures or a video so I can’t confirm but thanks for the response. I’m just working on not hitting walls.


Sent from my iPad using Tapatalk
 
  • Like
Reactions: volate!lo

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,809
Reaction score
2,590
Location
Germany
I need to slow down at bit with the release cycle, I start to do stupid mistakes and break things in a hurry.
Now the telemetry indicator is broken, it sits too high ?
 
Last edited:
  • Like
Reactions: BillS

EETWiz

Member
Joined
Jan 18, 2021
Messages
24
Reaction score
6
Location
Chicago
I need to slow down at bit with the release cycle, I start to do stupid mistakes and brake things in a hurry.
Now the telemetry indicator is broken, it sits too high [emoji2959]

Definitely. Set a release schedule and always solicit donations. Maybe a link in your signature.


Sent from my iPad using Tapatalk
 
  • Like
Reactions: volate!lo

Mauri

Member
Joined
Jan 23, 2021
Messages
5
Reaction score
3
Great app! It worked well, thanks! With the update that came through today though, when I push stop recording or take a picture the app crashes right away... I reinstalled, installed on a second Iphone, checked permissions but no trace in my photo library. I went on IOS 14.4, the latest update a week ago...Any thoughts please. Thanks!
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,809
Reaction score
2,590
Location
Germany
Great app! It worked well, thanks! With the update that came through today though, when I push stop recording or take a picture the app crashes right away... I reinstalled, installed on a second Iphone, checked permissions but no trace in my photo library. I went on IOS 14.4, the latest update a week ago...Any thoughts please. Thanks!
which app version please, including build number (see about)?
 

Chrislaf

Well-known member
Joined
Nov 13, 2018
Messages
114
Reaction score
62
Location
Barrie, Ontario
Just a quick question @volate!lo. If I have 'Use imperial units' slider set to OFF why does the speed indicator still show speed in ft/s rather than m/s. This is not a big thing but was just wondering because if I turn imperial on, it changes everything else to imperial units.

Thanks,

Chris
 
  • Like
Reactions: volate!lo

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,809
Reaction score
2,590
Location
Germany
Great app! It worked well, thanks! With the update that came through today though, when I push stop recording or take a picture the app crashes right away... I reinstalled, installed on a second Iphone, checked permissions but no trace in my photo library. I went on IOS 14.4, the latest update a week ago...Any thoughts please. Thanks!
Please try to manually add a photo album named "TelloFpv", that should fix it.
No clue why it works on most phones but not on others
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,809
Reaction score
2,590
Location
Germany
Just a quick question @volate!lo. If I have 'Use imperial units' slider set to OFF why does the speed indicator still show speed in ft/s rather than m/s. This is not a big thing but was just wondering because if I turn imperial on, it changes everything else to imperial units.

Thanks,

Chris
(y) will fix that!
 
  • Like
Reactions: Chrislaf

EETWiz

Member
Joined
Jan 18, 2021
Messages
24
Reaction score
6
Location
Chicago
Finally purchased a mini 2. Coming tomorrow so excited.


Sent from my iPad using Tapatalk
 

New Threads

Members online

No members online now.

Forum statistics

Threads
5,115
Messages
36,990
Members
13,827
Latest member
Franck