Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

NewTello won’t Launch

Robert Wilkes

New member
Joined
Nov 11, 2018
Messages
4
Reaction score
0
New our of the box Tello will not launch . Propellers only run a few seconds and turn off again . Also getting message about low ambient light . Can someone
help me to correct this problem? The drone is brand new .


Thenk You
Fly Boy
 
New our of the box Tello will not launch . Propellers only run a few seconds and turn off again . Also getting message about low ambient light . Can someone
help me to correct this problem? The drone is brand new .


Thenk You
Fly Boy
The low light warning is common unless you are in sunlight or very bright conditions.As to the other problem,did you charge the battery?
 
Thanks for getting back to me . My batteries are fully charged . I hit the
Launch button and if spins for just a few seconds and does not lift off . I configured at all positions and tried again but still no good . Do you think the firmware update is an issue or perhaps I put the propellers back on the incorrect motors ?
 
To me it sounds you are trying to launch from the Throw & Go feature. If you don’t throw it, the propellers turn off. Am I correct?
 
I just got off a chat with remote support and I may have reinstalled the propellers incorrectly . I did change my propellers but I am finding not all props are the same . I will try it again and let you know . Thanks for the reply
 
You will have 2 props with a mark near the center. One of those go in the front right motor and back left motor. The ones that don’t have the mark go front left and back right motors. Still that should make it flip, not turn motors off.
 

Members online

No members online now.

Forum statistics

Threads
5,720
Messages
40,028
Members
17,174
Latest member
rocksolid