Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

No image

Andycap

New member
Joined
Apr 2, 2020
Messages
3
Reaction score
0
Hi

I just got a Tello, looks nice.

I cant get video.

On the original app it is just a black screen.

I installed tello fpv free, same thing. i also get a notice that pops up saying there is no FPS data

I am using a xiaomi note 2

The drone also seems to drift away.

Please help?

What can i try next?

Thanks
 

georgi UK

Well-known member
Joined
Sep 15, 2019
Messages
70
Reaction score
58
Too many variables to see the issue. I think get the basic setup working and go from there. Like your phone needs to see the live video stream before you add to it. what phone?
 

Andycap

New member
Joined
Apr 2, 2020
Messages
3
Reaction score
0
Too many variables to see the issue. I think get the basic setup working and go from there. Like your phone needs to see the live video stream before you add to it. what phone?
the phone is a xiaomi note 2

how do you see a live feed before you add it?
 

Andycap

New member
Joined
Apr 2, 2020
Messages
3
Reaction score
0
i tried another tello, same problem....so the problem is on the cell, anyone had a similar issue?
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,369
Reaction score
2,349
Location
Germany
Apps never cause the Tello to drift. Tello maintains the hover even with no cell connected, so if it drifts this is always a Tello problem.


check the firmware version in the Ryze app of both tello. If its .92.01 you may have bad luck
 

Jerry2020

New member
Joined
Apr 1, 2020
Messages
3
Reaction score
1
Hello Andycap. Re: the drifting - Tello's "Vision Positioning System" does not work well in low light environments. Are you lifting off in a low light situation? From my experience, in low light situations, the Tello will successfully lift off and hover steady for a short while but pretty soon start to drift if I don't take control of it with the app. I noticed this when I first got my Tello. My maiden voyage was at night, inside, and with just a few 40 watt lamps in the room for light. I lifted off, it hovered, then started to drift. I was puzzled and disappointed but then discovered the issue with low light. Hope that helps. Also, make sure the camera and sensors on the bottom of the Tello are clean and clear. I regret that I do not have insight re: "no image". Does the xiaomi note 2 camera work otherwise?
 
Last edited:

New Threads

Members online

Forum statistics

Threads
4,417
Messages
32,818
Members
11,370
Latest member
vv73