Hello Tello!
Join our DJI Tello community & remove this banner.
Sign up

No longer able to set a WiFi password (Marvell AP mode)

paulobrien

Active member
Joined
Mar 30, 2018
Messages
26
Likes
12
#1
Had a weird issue when I went to use the Tello today, the WiFi SSID wasn't showing (which I'd customised), I only saw a 'Marvell AP' connection.

A bit of Googling showed that if I turned the drone on and held down power for 5 seconds it would factory reset, which it did, and I could use it again using the original SSID. All good, except I can now no longer set my own passworded WiFi settings. Changing the name is fine, but as soon as I try and set a password it goes back to the 'Marvell AP' mode and I have to reset again.

Anyone else had this?

P
 
Joined
Apr 18, 2018
Messages
1
Likes
0
#3
Same issue.

New drone. First battery fight no problem. Customized SSID and password. Recharge.

Marvell Micro AP issue.

Annoyed.
 
Joined
Apr 22, 2018
Messages
7
Likes
3
Age
40
Location
South Carolina
#4
I’m having the same problem. I have yet to get the app to connect again. I’ve deleted the app and reinstalled also. I have a bricked Tello. Check out the video. This is unacceptable.
 
Joined
Apr 22, 2018
Messages
7
Likes
3
Age
40
Location
South Carolina
#6
Alright, I missed the small detail of powering it on the holding for 5 seconds, although it’s posted everywhere lol. Talked to a Ryze tech guy Jefferson. He was awesome. Said they know of the password issue and should be fixed in the next update.
 

New Threads

Members online

Forum statistics

Threads
1,091
Messages
7,033
Members
2,316
Latest member
DRONES&CIA IMPORTAÇÕES