Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Slow response when VPS is not avaialble

Memor86

Active member
Joined
Oct 7, 2019
Messages
43
Reaction score
7
hello guys, i have been flying indoors and somtimes at night there is not enought light for the vps to work properly, when this does i get very little response from the controllers, for example when it starts drifting away and i try to correct it the response is very very slow. is there any way to solve this? im using tello fpv app.

i wonder if there is any way to totally disable VPS and flight the drone completely manual
 

ZWActual

Well-known member
Joined
Jul 8, 2019
Messages
415
Reaction score
225
Location
Witless Protection
Hi @Memor86

Are you using Bluetooth with the controller? Possible interference and lag.

You can tweak the controller's responsiveness in TelloFPV ("hamburger" icon, Tune Controls).

You can disable VPS by blocking the IR sensors/cameras. Hang on for a wild ride!
 

Memor86

Active member
Joined
Oct 7, 2019
Messages
43
Reaction score
7
yes im using a bluetooth controller but im also using a wifi repeater. the connection metter reads 90db
 

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
2,805
Reaction score
2,590
Location
Germany
As long as you have set the rate to 100% there is nothing else that you can do.

Tello just does not use full tilt angles if VPS is switched off.
 

xcrost

Well-known member
Joined
Sep 9, 2018
Messages
487
Reaction score
189
Try flying at least 6-10 ft. off the ground in fast mode. But that might be tough indoors. Be sure to take off from the floor.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
5,111
Messages
36,955
Members
13,818
Latest member
PatrickMcCabe313