Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

T1d and Tello stopped pairing

andrefleitao

New member
Joined
Jul 21, 2018
Messages
1
Reaction score
0
Hi guys.

My T1d never connected again to the Tello app. It started yesterday. I tried a lot of sequences and restarted reinstalled stuff but I never got the connected disconnected string to appear again on the bluetooth settings menu (check picture below)
.

Strange thing i noticed that before (when it worked) didn't happen - the Bluetooth device now when I turn on the T1d only shows Mac address and not the "gamesir..." String (check picture below)
I tried with other smartphone - same thing happens.
Also tried the "pair" button on the controller. In was supposed to brings up the controller in the app. But it never actually pairs - the bluetooth is always grayed out and the bluetooth controller settings in the app does not have de disconnected/connected string.
I also read this post here Gamesir T1d unable to connect to Tello where the user Metarcana seems to have the same issue as I do. It really seemed that there was some permissions issue but after giving access to everything the problem still stands
:(
Sometimes I pair via android controlls and the controller holds the blue lights but when I choose the Tello WiFi and it connects via WiFi the Bluetooth blue lights start blinking (disconnected?). It looks like Bluetooth and wifi are fighting...
Does someone know what could be de problem?

Hoping to get some help otherwise i have to return my T1D :(.


Screenshot_20180729-000506.pngScreenshot_20180729-074127.png
 

Attachments

New Threads

Members online

Forum statistics

Threads
3,232
Messages
24,992
Members
8,331
Latest member
myhk2