Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Tello Edu Camera Not Working

mkaderoglu

New member
Joined
Feb 12, 2019
Messages
1
Reaction score
0
I bought 6 "TELLO EDU".

I was connected to the drone wifis and was able to send commands from ip 192.168.10.1.
When I sent the "streamon" command, it said "ok".
When I listened to the network with WIRESHARK software after sending "streamon" command, I saw that data started to come from port 11111.
I was able to get the image with SDK.
No problem until this stage.

Then I made the "ap sid password" command accessible over the network.
Now I'm connecting to the drone from 192.168.2.55.
I made ip-related changes via SDK.
When I sent the "streamon" command, it said "ok".
When I listened to the network with WIRESHARK software after sending the "streamon" command, no data was received from port 11111.
So I don't get the image with the SDK.
 

pach

New member
Joined
Mar 6, 2019
Messages
1
Reaction score
0
I guess you switch to station (AP mode) to do a swarm flight.
It seems tello Edu is not able to stream video when connected in AP mode (when not on his own network). I did already send a few mail to tello sdk team but never had any answer about, if that option would come in the time.
I'm actually trying to explore alternative solution threw ESP32 board (powering lights too). Will let you know if I found any tips.
 

New Threads

Members online

Forum statistics

Threads
3,640
Messages
27,723
Members
9,504
Latest member
boratello