Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Tello will not re-establish Wireless Connection

GaHokie

Member
Joined
Jan 4, 2021
Messages
6
Reaction score
1
I had not flown my Tello for several months and when I tried yesterday. It would not establish a Wi-Fi connection. I held the button on the side of the Tello to reset it and it still would not connect to wirelessly. In my iPhone wireless settings, it will show the message “Unsecured network” (followed by) “No Internet Connection” beside the Tello default drone SSID. This issue is present with both the Tello app as well as the Tello FPV app. Would appreciate any good feedback.
 
I get that no internet connection error message as well but tello apps work fine and I get video feed.

What that error message is saying is simply that the tello does not provide internet access. You should still get video and control working after 10 seconds of successful connection to the SSID and starting the app
 
  • Like
Reactions: March411
I get that no internet connection error message as well but tello apps work fine and I get video feed.

What that error message is saying is simply that the tello does not provide internet access. You should still get video and control working after 10 seconds of successful connection to the SSID and starting the app
Same here, once connected to the Tello I get a No Internet Connection message with the Tello working perfectly.
 
I get that no internet connection error message as well but tello apps work fine and I get video feed.

What that error message is saying is simply that the tello does not provide internet access. You should still get video and control working after 10 seconds of successful connection to the SSID and starting the app
I get that no internet connection error message as well but tello apps work fine and I get video feed.

What that error message is saying is simply that the tello does not provide internet access. You should still get video and control working after 10 seconds of successful connection to the SSID and starting the app
Thanks for the prompt feedback....You are correct; I just needed a little more patience!
 
  • Like
Reactions: BlowMyTello
I believe it is recommended to turn off as much other communication as possible while "telloing".
So I always turn off mobil internet as well as BT. And you can't be connected to both Tello and your Internet wifi at the same time, so "no internet connection" is just to be expected. In general you will be so busy, you won't need any other "entertainment" ! :D
 
I believe it is recommended to turn off as much other communication as possible while "telloing".
So I always turn off mobil internet as well as BT. And you can't be connected to both Tello and your Internet wifi at the same time, so "no internet connection" is just to be expected. In general you will be so busy, you won't need any other "entertainment" ! :D
Great feedback and much appreciated! I followed your advice (and others) and all is well now.
 
I had not flown my Tello for several months and when I tried yesterday. It would not establish a Wi-Fi connection. I held the button on the side of the Tello to reset it and it still would not connect to wirelessly. In my iPhone wireless settings, it will show the message “Unsecured network” (followed by) “No Internet Connection” beside the Tello default drone SSID. This issue is present with both the Tello app as well as the Tello FPV app. Would appreciate any good feedback.
Hi GaHokie, I have exactly the same thing show up atm with my Tello and iPhone, did you resolve the issue ? If so can you share what fixed things? Cheers.
 

Members online

No members online now.

Forum statistics

Threads
5,694
Messages
39,953
Members
17,047
Latest member
johndoe-nolabs