Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Flickers in video

Duken

Member
Joined
Jan 14, 2019
Messages
18
Reaction score
14
Location
Romania
Hi!
I am a recent owner of a Tello (also my first drone).
Yesterday I flew it on the first (very short) sunny day since I've bought it.
I notice some disturbing flickers in the video, randomly appearing and disappearing. On cloudy days, there are no flickers. I use the Xiaomi mi 2 wifi repeater.
Have you notice the same on your Tellos? Please help me!
Thank you!
The settings: quality - high;
bitrate - auto (I notice the flickers on bitrate 2 Mbps, too).
 
Last edited:

volate!lo

Well-known member
Joined
Dec 13, 2018
Messages
1,885
Reaction score
1,774
Location
Germany
Looks to me like the camera tries to adjust EV. Try to set a fixed exposure value / EV (0 in Ryze app means "Auto adjust").
 

Duken

Member
Joined
Jan 14, 2019
Messages
18
Reaction score
14
Location
Romania
volate!lo Thank you for the answer! I will do that for sure! Hope for a sunny next weekend!
 

Duken

Member
Joined
Jan 14, 2019
Messages
18
Reaction score
14
Location
Romania
I set the EV at 1 and the problem seemed to be solved (not sure 100% because the sun showed up this weekend only for seconds).
Anyway with EV on auto the video is a bit dark for me.
Thank you again , vollate!lo!
IOU1!
 
  • Like
Reactions: volate!lo

Duken

Member
Joined
Jan 14, 2019
Messages
18
Reaction score
14
Location
Romania
I try to revive this old thread because still at this moment my problem with the flickers is not cleared.
I noticed that if I set the EV above 2, the flickers almost disappear, but at these values the image is too bright!
I guess that the camera „can't handle“ large zones with snow brightness.
So I ask all the Tellopilots who live in winter regions if they have this problem when filming snow landscapes, especially in sunny days!
Thank you!
(I know that I should've post in „Help“ section)
 

grueDrone

Active member
Joined
Jan 3, 2019
Messages
31
Reaction score
2
Location
wisconsin, usa
i just flew this weekend in very similiar conditions as you and i did not have flicker as much as you did. there was some slight changes as i rotated or flew forward but once it changed EV it stayed there and did not continually flicker back and fourth.

at first i thought your camera was fighting exposure when you flew towards the power-line pole, but then it flickered when you were out over the field, that is not what i experience.

with my flight, i flew very close to the roof of my building and it was all covered with snow. my tello adjusted for the brightness of the snow but was still white. when i flew up over the roof, exposing the darker trees and horizon and other buildings, i had no flickering.
 

Duken

Member
Joined
Jan 14, 2019
Messages
18
Reaction score
14
Location
Romania
grueDrone Thank you for the answer!
I guess I'll have to send the Tello back (it's in warranty period).
 

grueDrone

Active member
Joined
Jan 3, 2019
Messages
31
Reaction score
2
Location
wisconsin, usa
duken, hello. i just flew this morning and guess what? the video started flickering like yours. + or - 1EV or something. i looked at my old video and tried to compare and i realized the video i took earlier was an overcast day. this morning the bright sun was out and cloudless sky, tons of snow, but also buildings and such things plus the blue sky. it flickers for a bit but settles down right away after 2 or 3 flickers, but then i got up over a field of snow with buildings in the distance, and it flickered a lot more but eventually settled down after i hovered there for a bit.

i did not attempt to change any settings to see if it would resolve. but i'll bet anything it has to do with auto-exposure.
 

Duken

Member
Joined
Jan 14, 2019
Messages
18
Reaction score
14
Location
Romania
grueDrone It's good that your flickers settle down, contrary to mine! I'm curious to see your shooting(s), if you want to post here.
Anyway, my Tello is in service now! Hope for a sunny day for a good service checking! Here, the weather turns bad enough!
 

New Threads

Forum statistics

Threads
3,639
Messages
27,709
Members
9,498
Latest member
LaBalaDePlata