Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Green/Purple Artifacting With Recording on GS9+

ldelvec

New member
Joined
Jan 27, 2019
Messages
1
Reaction score
0
So, this is my first post so I hope I'm in the right place! So glad to find this lovely forum! :]

Ok. When I first got this drone for Christmas, it was working amazing on my Galaxy S9+, but I pulled it out to record some higher altitude shots and discovered a bunch of harsh artifacting to my dismay. I then pulled it inside and saw it did the same thing. Wondering if this is common and what I did to cause this? Possible fixes? It is incredibly cold (-2 F) here so not sure if that would have an impact but I'm at a loss.

Below are some stills of what I am talking about!

1.jpg2.jpg
 

leandjb

Well-known member
Joined
Jan 24, 2019
Messages
72
Reaction score
34
Location
Colombia
Website
github.com
It's the first time I see a case like yours.It must be a problem with the camera's sensor. Probably the auto white-balance is disadjusted. I recommend you do the following steps:

1.Put the drone inside a big bowl with rice until covering it entirely. (We need the better dry conditions)
2. Wait at least 2 hours.
3. Reset drone ( follow this: DroneBlocks )
4. Update the Tello app (android lastest version: 1.3.0.0)
5. Upgrade the firmware 01.04.78.01(follow this: New to tello )

Please try it and good luck!
 
  • Like
Reactions: ldelvec

New Threads

Forum statistics

Threads
3,233
Messages
24,999
Members
8,332
Latest member
Chris22