Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Official app crashes at WiFi-name change [Android]

Phjodor

New member
Joined
Aug 3, 2018
Messages
4
Reaction score
1
Hi,

I am struggeling to change the WiFI name on my Tello as I want to setup my new range extender. As soon as I select the line for the WiFi name the app crashes. I have tried it on three different android devices Nexus 6P (Android 8.1), Lenovo tab4 plus (Android 7), Nexus 5 (Android 6.0.1) with no success. Anyone who has faced the same issues and have a solution?
 

Phjodor

New member
Joined
Aug 3, 2018
Messages
4
Reaction score
1
That is what I am trying. But the app crashes when I try to change the name. However it worked when using a Huawei phone
 

Mrmigs2011

Member
Joined
Sep 4, 2018
Messages
12
Reaction score
2
Try clear tello app cache,

Go to settings, apps, tello, storage, clear data,

Then retry.
 

Phjodor

New member
Joined
Aug 3, 2018
Messages
4
Reaction score
1
I tried several different things, even downloaded earlier versions of the app. The only thing that worked was to borrow a Huawei honor 8 phone from a friend.
 

ZoomD

New member
Joined
May 18, 2019
Messages
2
Reaction score
3
Yes. Disable Google's spell checker on the phone. You'll know it's enabled if you see a red line under the name in the SSID box. I actually just went into settings and searched for "spell". Spell Checker came up. Look down to Input Assistance. Tap on Spell Checker and toggle to off. I disabled the Google Auto Fill just in case. That should do the trick. Once disabled the red line will be gone. Needs to be fixed by Tello. Also explains why it might work on a non-Google phone.
 

umanbean

Well-known member
Joined
Nov 5, 2018
Messages
337
Reaction score
185
Location
Georgia, US
Yes. Disable Google's spell checker on the phone.
Great info!... very useful post for anyone that might have this problem. I didn't, cuz the first thing I do is disable everything Google that I possibly can on a new device.
 

New Threads

Members online

Forum statistics

Threads
3,233
Messages
25,007
Members
8,333
Latest member
Just8Will