Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Problems for fly in mode Fast

Th3DroneroGT

Well-known member
Joined
Feb 4, 2019
Messages
58
Reaction score
21
I was flying with my tello and I put it in fast mode and the first time I flew fast all right, but the problem is that when I returned it to slow mode and then again I changed it to fast mode it already did something slow not fast like the First time, why is it? I have calibrated the IMU and the gravitational center and it remains the same
 

ZWActual

Well-known member
Joined
Jul 8, 2019
Messages
415
Reaction score
225
Location
Witless Protection
At what altitude was the drone on the last fast mode?

Fast mode should be at least 2-3m above the ground for maximum attitude angle.
 

Th3DroneroGT

Well-known member
Joined
Feb 4, 2019
Messages
58
Reaction score
21
At what altitude was the drone on the last fast mode?

Fast mode should be at least 2-3m above the ground for maximum attitude angle.
between 2-3 meters, although later I would lower it to 1 meter and then it would go back up but everything was already starting to slow
 

Th3DroneroGT

Well-known member
Joined
Feb 4, 2019
Messages
58
Reaction score
21
Turn it off then on again and it will act correctly. That's happened to me before, rebooting fixes it every time
I land it and then turn it off then and turn it on again? or I reset it by holding the button pressed for 5 seconds
 

ZWActual

Well-known member
Joined
Jul 8, 2019
Messages
415
Reaction score
225
Location
Witless Protection
No need to reset just yet. Just power it off and then power it back on again. The Tello should blink red, green & yellow to run through its internal diagnostics. Then reconnect to Wi-Fi as usual.
 
  • Like
Reactions: Th3DroneroGT

New Threads

Members online

No members online now.

Forum statistics

Threads
5,075
Messages
36,709
Members
13,662
Latest member
amirk