Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Tello takeoff

Olddrone

Member
Joined
Apr 2, 2018
Messages
5
Reaction score
1
Hi, my Tello consistently moves back and left on takeoff and the motors stop
It doesn't actually rise off the ground.
I have checked and changed 3 sets of prop.
I am using the GameSirT1d controller and the drone connects to wifi and bluetooth without problem
Also the led has never changed to green on the 2 or three times it has taken off.
Any info would be appreciated
Cheers
Brian
 

Silver Dollar

Member
Joined
Jun 4, 2018
Messages
11
Reaction score
1
Hi, my Tello consistently moves back and left on takeoff and the motors stop
It doesn't actually rise off the ground.
I have checked and changed 3 sets of prop.
I am using the GameSirT1d controller and the drone connects to wifi and bluetooth without problem
Also the led has never changed to green on the 2 or three times it has taken off.
Any info would be appreciated
Cheers
Brian
As a test, you could try to take off using the phone app only (turn off blue tooth on your phone). Make sure that the control screen is showing the camera image.
 

Krag

Well-known member
Joined
Mar 22, 2018
Messages
252
Reaction score
199
It sounds like you either have the wrong prop on one or more motors or possibly a bad motor. It senses that it is having problems on takeoff and shuts off.
 

Wbrownj

Well-known member
Joined
Jun 3, 2018
Messages
93
Reaction score
76
Definitely sounds like the props are incorrectly installed. Check carefully it is easy to get it wrong
J
 

Olddrone

Member
Joined
Apr 2, 2018
Messages
5
Reaction score
1
Thanks for the replies it turns out that it needed a cg calibration but I didnt realise that it needs to be done while hovering! And I was unable to take off.
Cheers
Brian
 

New Threads

Members online

Forum statistics

Threads
3,232
Messages
24,992
Members
8,331
Latest member
myhk2