Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

WiFi connected, but no connection between Tello and app

FoxAlpha

Member
Joined
May 1, 2018
Messages
6
Reaction score
8
Hi there,

Did someone else experience to have a good wifi connection but no interaction with the Tello app?
Does anyone have a solution for that?

Greets from Germany
 

Pat1969

New member
Joined
Jul 15, 2018
Messages
2
Reaction score
0
Hello
Yes same problem on nokia 6.
And works fine on samsung s7 edge
No solution yet
 

Pat1969

New member
Joined
Jul 15, 2018
Messages
2
Reaction score
0
Found on youtube :
Switch on plane mode
Switch on wifi
Et voila !
Worked for me
 

Mr G

New member
Joined
Jul 15, 2018
Messages
4
Reaction score
0
At first, you must "Activate" your Tello before doing the rest. I have found that using an Android device is a bit more fiddly than an Apple iOS device. But both can be a problem when you first set up your drone. Apple stores all stock and sell DJI products so perhaps Apple gets the first shot at updates, etc?
Also, remember that your Tello requires BOTH a connection to your drone to first download updates (if needed) from your standard WIFI connection, and then a connection from your Tello's WIFI to operate your drone. So you will have to change from two WIFI connections to accomplish it all.
 

rwittmann

Member
Joined
Jul 12, 2018
Messages
9
Reaction score
2
Found on youtube :
Switch on plane mode
Switch on wifi
Et voila !
Worked for me
I had trouble first day and found a note on this site that said to use the Tello on Android, that you need to turn off "Mobile data" which seemed to solve the problem for me. From your solution , it sounds like you were doing the same thing by turning on Airplane Mode, you killed all Comm from the phone including Mobile Data, then turned WiFi back on.
 
  • Like
Reactions: wirelesskite

wirelesskite

New member
Joined
Sep 5, 2018
Messages
1
Reaction score
0
I had trouble first day and found a note on this site that said to use the Tello on Android, that you need to turn off "Mobile data" which seemed to solve the problem for me. From your solution , it sounds like you were doing the same thing by turning on Airplane Mode, you killed all Comm from the phone including Mobile Data, then turned WiFi back on.
Same here with my nokia 5, turn off mobile data first then turn on wifi, it works like a charm :)
Thanks rwittmann
 

New Threads

Members online

Forum statistics

Threads
2,901
Messages
22,720
Members
7,059
Latest member
[email protected]