Hello Tello Pilot!
Join our DJI Tello community & remove this banner.
Sign up

Ryze support said no problem about update ?

And they're right ? thanks Ryze customer support very supportive and accommodating, knowledgeable. Screenshot_2018-08-20-22-41-05-1703441860.png
 
Just been i contact and they are looking into it bit having said that just tried mine and it seems abck to normal but ryze are lookimg into it so think we will have a further update cos he said hes had loads of issues ill keep.you posted
 
Just been i contact and they are looking into it bit having said that just tried mine and it seems abck to normal but ryze are lookimg into it so think we will have a further update cos he said hes had loads of issues ill keep.you posted
I've talk to them... like three of them....but all they've said... they're no problem about the update... initially...im getting annoyed and irritated that's explained 3 of Ryze personnel I talked..very patience,polite that Im thinking that its BOT talking to me...but turned out its human LoL.
Anyway they advised me to took a short video... showing my problem...but before that... told me to do IMU calibration and gravity calibration...
I do both... and my tello... problem solved..
Inshort ... always do both.. when you see something wrong with your tello... don't panicked like i do...?
 
Just been i contact and they are looking into it bit having said that just tried mine and it seems abck to normal but ryze are lookimg into it so think we will have a further update cos he said hes had loads of issues ill keep.you posted
Screenshot_2018-08-20-21-48-02-0368721233.png

There's no problem in update... just need calibration whenever update arrive or if your tello going erratic...

I ask the other guy Ryze support if he got tello and if fly after update..he said yes and no problem or whatever...
Well his right...i just panicked ?Screenshot_2018-08-20-21-48-02-0368721233.png
 
Well the calibration will still not fix the issue with connection that drops randomly for me, and then connects again. Never had that problem before the update..........
 
Well the calibration will still not fix the issue with connection that drops randomly for me, and then connects again. Never had that problem before the update..........
Oh that's new.... mostly I heard same my problem... erratic control... and slow speed.. talk to Ryze customer support like i do... they're very knowledgeable and patient.
 

Members online

No members online now.

Forum statistics

Threads
5,716
Messages
40,020
Members
17,157
Latest member
rigocbr